r13567 - gnucash/trunk - Move qof_book_merge to new naming convention and deprecate old code

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

r13567 - gnucash/trunk - Move qof_book_merge to new naming convention and deprecate old code

Neil Williams
Author: codehelp
Date: 2006-03-09 12:03:01 -0500 (Thu, 09 Mar 2006)
New Revision: 13567
Trac: http://svn.gnucash.org/trac/changeset/13567

Added:
   gnucash/trunk/lib/libqof/qof/qofbookmerge.c
   gnucash/trunk/lib/libqof/qof/qofbookmerge.h
Removed:
   gnucash/trunk/lib/libqof/qof/qof_book_merge.c
   gnucash/trunk/lib/libqof/qof/qof_book_merge.h
Modified:
   gnucash/trunk/ChangeLog
   gnucash/trunk/lib/libqof/qof/Makefile.am
   gnucash/trunk/lib/libqof/qof/deprecated.c
   gnucash/trunk/lib/libqof/qof/deprecated.h
   gnucash/trunk/lib/libqof/qof/qof.h
   gnucash/trunk/src/engine/test/test-book-merge.c
   gnucash/trunk/src/gnome/druid-merge.c
Log:
Move qof_book_merge to new naming convention and deprecate old code

_______________________________________________
gnucash-patches mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-patches