r12184 - gnucash/trunk - raname internal fmin() to gogi_fmin().

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

r12184 - gnucash/trunk - raname internal fmin() to gogi_fmin().

Derek Atkins-2
Author: warlord
Date: 2005-12-27 10:41:07 -0500 (Tue, 27 Dec 2005)
New Revision: 12184
Trac: http://svn.gnucash.org/trac/changeset/12184

Modified:
   gnucash/trunk/ChangeLog
   gnucash/trunk/lib/goffice-0.0.4/plugins/plot_radar/gog-radar.c
Log:
raname internal fmin() to gogi_fmin().

        * lib/goffice-0.0.4/plugins/plot_radar/gog-radar.c:
          rename 'fmin()' to 'gogi_fmin()' to prevent double
          declaration on MacOS.  It's an internal (static) function
          so we can safely rename the function.



_______________________________________________
gnucash-patches mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-patches