gnucash maint: Bug 797170 - gnucash-3.5 fails to compile with GTK+3-3.20.x

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

gnucash maint: Bug 797170 - gnucash-3.5 fails to compile with GTK+3-3.20.x

John Ralls-4
Updated via  https://github.com/Gnucash/gnucash/commit/df80796a (commit)
        from  https://github.com/Gnucash/gnucash/commit/b14cb64d (commit)



commit df80796afe60d628741d03daad2b1b6f529328a3
Author: John Ralls <[hidden email]>
Date:   Tue Apr 2 17:27:41 2019 -0700

    Bug 797170 - gnucash-3.5 fails to compile with GTK+3-3.20.x
   
    Because of mismatched Gtk version macros in gcrp_grab_on_window.



Summary of changes:
 gnucash/gnome-utils/gnc-cell-renderer-popup.c | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

_______________________________________________
gnucash-patches mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-patches