Synaptic and the new version

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Synaptic and the new version

Jerry Criswell
Is there a way to get the new version of gnucash for Ubuntu 6.06 using
Synaptic Package Manager yet?

JC

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Liz
Reply | Threaded
Open this post in threaded view
|

Re: Synaptic and the new version

Liz
On Monday 07 August 2006 12:38, Jerry Criswell wrote:
> Is there a way to get the new version of gnucash for Ubuntu 6.06 using
> Synaptic Package Manager yet?
>
> JC
>
I looked at this last night, and it is available from ordinary Debian servers.
Apt-get then told me that g-wrap wasn't going to be installed and I knew the
answer to that was already on this mailing list, but I haven't looked back
yet.
Liz

--
"They're unfriendly, which is fortunate, really.  They'd be difficult to
like."
                -- Avon
_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Synaptic and the new version

Jerry Criswell
On Mon, 07 Aug 2006 19:21:04 +1000, Elizabeth Dodd wrote:

> On Monday 07 August 2006 12:38, Jerry Criswell wrote:
>> Is there a way to get the new version of gnucash for Ubuntu 6.06 using
>> Synaptic Package Manager yet?
>>
>> JC
>>
> I looked at this last night, and it is available from ordinary Debian servers.
> Apt-get then told me that g-wrap wasn't going to be installed and I knew the
> answer to that was already on this mailing list, but I haven't looked back
> yet.
> Liz

Does that mean that if I install g-wrap and then use apt-get it will
install smoothly?

JC


_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Liz
Reply | Threaded
Open this post in threaded view
|

Re: Synaptic and the new version

Liz
On Tuesday 08 August 2006 12:28, Jerry Criswell wrote:

> On Mon, 07 Aug 2006 19:21:04 +1000, Elizabeth Dodd wrote:
> > On Monday 07 August 2006 12:38, Jerry Criswell wrote:
> >> Is there a way to get the new version of gnucash for Ubuntu 6.06 using
> >> Synaptic Package Manager yet?
> >>
> >> JC
> >
> > I looked at this last night, and it is available from ordinary Debian
> > servers. Apt-get then told me that g-wrap wasn't going to be installed
> > and I knew the answer to that was already on this mailing list, but I
> > haven't looked back yet.
> > Liz
>
> Does that mean that if I install g-wrap and then use apt-get it will
> install smoothly?
>
> JC
>
>

I've put in g-wrap and then went for gnucash
apt-listbugs gives me

Retrieving bug reports... Done
grave bugs of libxml2 (2.6.24.dfsg-1ubuntu1 -> 2.6.26.dfsg-3) <done>
 #327659 - libxml2: 2.6.21-1 breaks xsltproc
grave bugs of gnucash (1.8.12-6ubuntu3 -> 2.0.0-1) <done>
 #337964 - gnucash: Uninstallable
 #338141 - gnucash uninstallable in Unstable
 #340562 - Unable to install gnucash from unstable on amd64.
 #340591 - gnucash: gnucash (1.8.10-19) does not install because of dependency
issues
 #342036 - gnucash: installation fails due to libofx2 dependency
 #348013 - gnucash/gnucash-common bad dependencies in unstable
 #348452 - "ERROR: Unbound variable: hash-for-each" on startup since last
update #348767 - ERROR: Unbound variable: gnc:menuname-ncreports
grave bugs of libfreetype6 (2.1.10-1ubuntu2.1 -> 2.2.1-2) <open>
 #347593 - segfaults on amd64 on ttf-freefont 20051206
Summary:
 libfreetype6(1 bug), libxml2(1 bug), gnucash(8 bugs)
Are you sure you want to install/upgrade the above packages? [Y/n/?/...]

so i've said no - i don't want to break anything and need a test bed (i'm not
using amd64)


--
A journey of a thousand miles starts under one's feet.
                -- Lao Tsu
_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Synaptic and the new version

Andrew Sackville-West-2
On Tue, Aug 08, 2006 at 12:52:16PM +1000, Elizabeth Dodd wrote:
> On Tuesday 08 August 2006 12:28, Jerry Criswell wrote:
> > On Mon, 07 Aug 2006 19:21:04 +1000, Elizabeth Dodd wrote:
> > > On Monday 07 August 2006 12:38, Jerry Criswell wrote:
> > >> Is there a way to get the new version of gnucash for Ubuntu 6.06 using
> > >> Synaptic Package Manager yet?
> > >>
> >
[...]

>
> I've put in g-wrap and then went for gnucash
> apt-listbugs gives me
>
> Retrieving bug reports... Done
> grave bugs of libxml2 (2.6.24.dfsg-1ubuntu1 -> 2.6.26.dfsg-3) <done>
>  #327659 - libxml2: 2.6.21-1 breaks xsltproc
> grave bugs of gnucash (1.8.12-6ubuntu3 -> 2.0.0-1) <done>
>  #337964 - gnucash: Uninstallable
>  #338141 - gnucash uninstallable in Unstable
>  #340562 - Unable to install gnucash from unstable on amd64.
>  #340591 - gnucash: gnucash (1.8.10-19) does not install because of dependency
> issues
>  #342036 - gnucash: installation fails due to libofx2 dependency
>  #348013 - gnucash/gnucash-common bad dependencies in unstable
>  #348452 - "ERROR: Unbound variable: hash-for-each" on startup since last
> update #348767 - ERROR: Unbound variable: gnc:menuname-ncreports
> grave bugs of libfreetype6 (2.1.10-1ubuntu2.1 -> 2.2.1-2) <open>
>  #347593 - segfaults on amd64 on ttf-freefont 20051206
> Summary:
>  libfreetype6(1 bug), libxml2(1 bug), gnucash(8 bugs)
> Are you sure you want to install/upgrade the above packages? [Y/n/?/...]
>
> so i've said no - i don't want to break anything and need a test bed (i'm not
> using amd64)
>
>
the only open bug is the amd64 one, so what will you break? all the
other bugs are <done> which means, I believe, that those bugs have
been fixed. please correct me if I'm wrong.

A

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.

signature.asc (196 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Synaptic and the new version

Jerry Criswell
On Tue, 08 Aug 2006 08:58:54 -0700, Andrew Sackville-West wrote:

> On Tue, Aug 08, 2006 at 12:52:16PM +1000, Elizabeth Dodd wrote:
>> On Tuesday 08 August 2006 12:28, Jerry Criswell wrote:
>> > On Mon, 07 Aug 2006 19:21:04 +1000, Elizabeth Dodd wrote:
>> > > On Monday 07 August 2006 12:38, Jerry Criswell wrote:
>> > >> Is there a way to get the new version of gnucash for Ubuntu 6.06 using
>> > >> Synaptic Package Manager yet?
>> > >>
>> >
> [...]
>>
>> I've put in g-wrap and then went for gnucash
>> apt-listbugs gives me
>>
>> Retrieving bug reports... Done
>> grave bugs of libxml2 (2.6.24.dfsg-1ubuntu1 -> 2.6.26.dfsg-3) <done>
>>  #327659 - libxml2: 2.6.21-1 breaks xsltproc
>> grave bugs of gnucash (1.8.12-6ubuntu3 -> 2.0.0-1) <done>
>>  #337964 - gnucash: Uninstallable
>>  #338141 - gnucash uninstallable in Unstable
>>  #340562 - Unable to install gnucash from unstable on amd64.
>>  #340591 - gnucash: gnucash (1.8.10-19) does not install because of dependency
>> issues
>>  #342036 - gnucash: installation fails due to libofx2 dependency
>>  #348013 - gnucash/gnucash-common bad dependencies in unstable
>>  #348452 - "ERROR: Unbound variable: hash-for-each" on startup since last
>> update #348767 - ERROR: Unbound variable: gnc:menuname-ncreports
>> grave bugs of libfreetype6 (2.1.10-1ubuntu2.1 -> 2.2.1-2) <open>
>>  #347593 - segfaults on amd64 on ttf-freefont 20051206
>> Summary:
>>  libfreetype6(1 bug), libxml2(1 bug), gnucash(8 bugs)
>> Are you sure you want to install/upgrade the above packages? [Y/n/?/...]
>>
>> so i've said no - i don't want to break anything and need a test bed (i'm not
>> using amd64)
>>
>>
>
> the only open bug is the amd64 one, so what will you break? all the
> other bugs are <done> which means, I believe, that those bugs have
> been fixed. please correct me if I'm wrong.
>
> A

Does this mean the new version won't install on my AMD-64 machine?

JC



_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Synaptic and the new version

Jerry Criswell
>>
>>
>> the only open bug is the amd64 one, so what will you break? all the
>> other bugs are <done> which means, I believe, that those bugs have
>> been fixed. please correct me if I'm wrong.
>>
>> A
>
> Does this mean the new version won't install on my AMD-64 machine?
>
> JC
>
>
So, will the new version install on an AMD-64 machine?

JC



_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.