Installing GnuCash 2.0 on FC5

classic Classic list List threaded Threaded
22 messages Options
12
Reply | Threaded
Open this post in threaded view
|

Installing GnuCash 2.0 on FC5

E. George Mraz
Hello List,

I have trying to install gnucash on FC5 for the last 4 days. The
problems and difficulties have been numerous, and their resolution has
not been successful. A developer suggested I try this mailing list.
So here's what I've done already.

I have downloaded the rpm files from
http://people.redhat.com/notting/gnucash/2.0/FC5/i386
for
  1. aqbanking-2.1.0-1.fc5.i386 & aqbanking-devel-2.1.0-1.fc5.i386.rpm
  2. gwenhywfar-2.3.0-1.fc5.i386.rpm & gwenhywfar-2.3.0-1.fc5.i386.rpm
  3. gnucash-2.0.1-4.fc5.i386.rpm
and I have done -rpm Uvh for #1 & 2 with no errors.

Now when I do rpm for #3 I get:
[root@localhost ~]# rpm -Uvh /packages/gnucash-2.0.1-4.fc5.i386.rpm
warning: /packages/gnucash-2.0.1-4.fc5.i386.rpm: Header V3 DSA
signature: NOKEY, key ID db2f3c83
error: Failed dependencies:
        libguile-ltdl.so.1 is needed by gnucash-2.0.1-4.fc5.i386
        libguile.so.12 is needed by gnucash-2.0.1-4.fc5.i386
        libqthreads.so.12 is needed by gnucash-2.0.1-4.fc5.i386
[root@localhost ~]#

So I did a find on the files, an lo and behold, they're on my system.

[root@localhost /]# find -noleaf -name libguile-ltdl.so.1
find: ./proc/2250/task: No such file or directory
find: ./proc/2250/fd: No such file or directory
./usr/lib/libguile-ltdl.so.1

[root@localhost /]# find -noleaf -name libguile.so.12
find: ./proc/2250/task: No such file or directory
find: ./proc/2250/fd: No such file or directory
./usr/lib/libguile.so.12

[root@localhost /]# find -noleaf -name libqthreads.so.12
find: ./proc/2250/task: No such file or directory
find: ./proc/2250/fd: No such file or directory
./usr/lib/libqthreads.so.12
[root@localhost /]#

Trying to find out what packages to update I did an rpm -qf for the
files and I get a message that says these guys don't belong to any
package.

[root@localhost /]# rpm -qf ./usr/lib/libguile-ltdl.so.1
file /usr/lib/libguile-ltdl.so.1 is not owned by any package

[root@localhost /]# rpm -qf ./usr/lib/libguile.so.12
file /usr/lib/libguile.so.12 is not owned by any package

[root@localhost /]# rpm -qf ./usr/lib/libqthreads.so.12
file /usr/lib/libqthreads.so.12 is not owned by any package
[root@localhost /]#

Can anybody tell me what I need to do to resolve the failed
dependencies? I'm at a complete loss as to what to do next.

Thanks, George




_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Installing GnuCash 2.0 on FC5

Derek Atkins
try:

  yum localinstall gnucash...i386.rpm

-derek

Quoting "E. George Mraz" <[hidden email]>:

> Hello List,
>
> I have trying to install gnucash on FC5 for the last 4 days. The
> problems and difficulties have been numerous, and their resolution has
> not been successful. A developer suggested I try this mailing list.
> So here's what I've done already.
>
> I have downloaded the rpm files from
> http://people.redhat.com/notting/gnucash/2.0/FC5/i386
> for
>  1. aqbanking-2.1.0-1.fc5.i386 & aqbanking-devel-2.1.0-1.fc5.i386.rpm
>  2. gwenhywfar-2.3.0-1.fc5.i386.rpm & gwenhywfar-2.3.0-1.fc5.i386.rpm
>  3. gnucash-2.0.1-4.fc5.i386.rpm
> and I have done -rpm Uvh for #1 & 2 with no errors.
>
> Now when I do rpm for #3 I get:
> [root@localhost ~]# rpm -Uvh /packages/gnucash-2.0.1-4.fc5.i386.rpm
> warning: /packages/gnucash-2.0.1-4.fc5.i386.rpm: Header V3 DSA
> signature: NOKEY, key ID db2f3c83
> error: Failed dependencies:
>        libguile-ltdl.so.1 is needed by gnucash-2.0.1-4.fc5.i386
>        libguile.so.12 is needed by gnucash-2.0.1-4.fc5.i386
>        libqthreads.so.12 is needed by gnucash-2.0.1-4.fc5.i386
> [root@localhost ~]#
>
> So I did a find on the files, an lo and behold, they're on my system.
>
> [root@localhost /]# find -noleaf -name libguile-ltdl.so.1
> find: ./proc/2250/task: No such file or directory
> find: ./proc/2250/fd: No such file or directory
> ./usr/lib/libguile-ltdl.so.1
>
> [root@localhost /]# find -noleaf -name libguile.so.12
> find: ./proc/2250/task: No such file or directory
> find: ./proc/2250/fd: No such file or directory
> ./usr/lib/libguile.so.12
>
> [root@localhost /]# find -noleaf -name libqthreads.so.12
> find: ./proc/2250/task: No such file or directory
> find: ./proc/2250/fd: No such file or directory
> ./usr/lib/libqthreads.so.12
> [root@localhost /]#
>
> Trying to find out what packages to update I did an rpm -qf for the
> files and I get a message that says these guys don't belong to any
> package.
>
> [root@localhost /]# rpm -qf ./usr/lib/libguile-ltdl.so.1
> file /usr/lib/libguile-ltdl.so.1 is not owned by any package
>
> [root@localhost /]# rpm -qf ./usr/lib/libguile.so.12
> file /usr/lib/libguile.so.12 is not owned by any package
>
> [root@localhost /]# rpm -qf ./usr/lib/libqthreads.so.12
> file /usr/lib/libqthreads.so.12 is not owned by any package
> [root@localhost /]#
>
> Can anybody tell me what I need to do to resolve the failed
> dependencies? I'm at a complete loss as to what to do next.
>
> Thanks, George
>
>
>
>
> _______________________________________________
> gnucash-user mailing list
> [hidden email]
> https://lists.gnucash.org/mailman/listinfo/gnucash-user
> -----
> Please remember to CC this list on all your replies.
> You can do this by using Reply-To-List or Reply-All.
>



--
       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
       [hidden email]                        PGP key available

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Installing GnuCash 2.0 on FC5

E. George Mraz
Did the yum localinstall. The install reported an error trying to unpack
the CPIO module in GUILE. But the final message said GnuCash was
installed.

Now if I try to start GnuCash from Applications->Office->GnuCash I see
on the bottom of my screen "starting GnuCash", then I get a splash
screen and the it goes away. If I start GnuCash from a terminal window I
get the following output:

[bbg@localhost ~]$ gnucash
ERROR: Could not find slib/require.scm in  ("/usr/share/guile/site"
"/usr/share/gnucash/guile-modules" "/usr/share/gnucash/scm" ""
"/usr/share/guile/site" "/usr/share/guile/1.6" "/usr/share/guile" ".")
[bbg@localhost ~]$

I been here before. This error message is the reason I tried to download
the 2.0 version. So what do I do now?

George


On Tue, 2006-09-12 at 10:37 -0400, Derek Atkins wrote:

> try:
>
>   yum localinstall gnucash...i386.rpm
>
> -derek
>
> Quoting "E. George Mraz" <[hidden email]>:
>
> > Hello List,
> >
> > I have trying to install gnucash on FC5 for the last 4 days. The
> > problems and difficulties have been numerous, and their resolution has
> > not been successful. A developer suggested I try this mailing list.
> > So here's what I've done already.
> >
> > I have downloaded the rpm files from
> > http://people.redhat.com/notting/gnucash/2.0/FC5/i386
> > for
> >  1. aqbanking-2.1.0-1.fc5.i386 & aqbanking-devel-2.1.0-1.fc5.i386.rpm
> >  2. gwenhywfar-2.3.0-1.fc5.i386.rpm & gwenhywfar-2.3.0-1.fc5.i386.rpm
> >  3. gnucash-2.0.1-4.fc5.i386.rpm
> > and I have done -rpm Uvh for #1 & 2 with no errors.
> >
> > Now when I do rpm for #3 I get:
> > [root@localhost ~]# rpm -Uvh /packages/gnucash-2.0.1-4.fc5.i386.rpm
> > warning: /packages/gnucash-2.0.1-4.fc5.i386.rpm: Header V3 DSA
> > signature: NOKEY, key ID db2f3c83
> > error: Failed dependencies:
> >        libguile-ltdl.so.1 is needed by gnucash-2.0.1-4.fc5.i386
> >        libguile.so.12 is needed by gnucash-2.0.1-4.fc5.i386
> >        libqthreads.so.12 is needed by gnucash-2.0.1-4.fc5.i386
> > [root@localhost ~]#
> >
> > So I did a find on the files, an lo and behold, they're on my system.
> >
> > [root@localhost /]# find -noleaf -name libguile-ltdl.so.1
> > find: ./proc/2250/task: No such file or directory
> > find: ./proc/2250/fd: No such file or directory
> > ./usr/lib/libguile-ltdl.so.1
> >
> > [root@localhost /]# find -noleaf -name libguile.so.12
> > find: ./proc/2250/task: No such file or directory
> > find: ./proc/2250/fd: No such file or directory
> > ./usr/lib/libguile.so.12
> >
> > [root@localhost /]# find -noleaf -name libqthreads.so.12
> > find: ./proc/2250/task: No such file or directory
> > find: ./proc/2250/fd: No such file or directory
> > ./usr/lib/libqthreads.so.12
> > [root@localhost /]#
> >
> > Trying to find out what packages to update I did an rpm -qf for the
> > files and I get a message that says these guys don't belong to any
> > package.
> >
> > [root@localhost /]# rpm -qf ./usr/lib/libguile-ltdl.so.1
> > file /usr/lib/libguile-ltdl.so.1 is not owned by any package
> >
> > [root@localhost /]# rpm -qf ./usr/lib/libguile.so.12
> > file /usr/lib/libguile.so.12 is not owned by any package
> >
> > [root@localhost /]# rpm -qf ./usr/lib/libqthreads.so.12
> > file /usr/lib/libqthreads.so.12 is not owned by any package
> > [root@localhost /]#
> >
> > Can anybody tell me what I need to do to resolve the failed
> > dependencies? I'm at a complete loss as to what to do next.
> >
> > Thanks, George
> >
> >
> >
> >
> > _______________________________________________
> > gnucash-user mailing list
> > [hidden email]
> > https://lists.gnucash.org/mailman/listinfo/gnucash-user
> > -----
> > Please remember to CC this list on all your replies.
> > You can do this by using Reply-To-List or Reply-All.
> >
>
>
>

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Installing GnuCash 2.0 on FC5

Derek Atkins
yum install slib

-derek

Quoting "E. George Mraz" <[hidden email]>:

> Did the yum localinstall. The install reported an error trying to unpack
> the CPIO module in GUILE. But the final message said GnuCash was
> installed.
>
> Now if I try to start GnuCash from Applications->Office->GnuCash I see
> on the bottom of my screen "starting GnuCash", then I get a splash
> screen and the it goes away. If I start GnuCash from a terminal window I
> get the following output:
>
> [bbg@localhost ~]$ gnucash
> ERROR: Could not find slib/require.scm in  ("/usr/share/guile/site"
> "/usr/share/gnucash/guile-modules" "/usr/share/gnucash/scm" ""
> "/usr/share/guile/site" "/usr/share/guile/1.6" "/usr/share/guile" ".")
> [bbg@localhost ~]$
>
> I been here before. This error message is the reason I tried to download
> the 2.0 version. So what do I do now?
>
> George
>
>
> On Tue, 2006-09-12 at 10:37 -0400, Derek Atkins wrote:
>> try:
>>
>>   yum localinstall gnucash...i386.rpm
>>
>> -derek
>>
>> Quoting "E. George Mraz" <[hidden email]>:
>>
>> > Hello List,
>> >
>> > I have trying to install gnucash on FC5 for the last 4 days. The
>> > problems and difficulties have been numerous, and their resolution has
>> > not been successful. A developer suggested I try this mailing list.
>> > So here's what I've done already.
>> >
>> > I have downloaded the rpm files from
>> > http://people.redhat.com/notting/gnucash/2.0/FC5/i386
>> > for
>> >  1. aqbanking-2.1.0-1.fc5.i386 & aqbanking-devel-2.1.0-1.fc5.i386.rpm
>> >  2. gwenhywfar-2.3.0-1.fc5.i386.rpm & gwenhywfar-2.3.0-1.fc5.i386.rpm
>> >  3. gnucash-2.0.1-4.fc5.i386.rpm
>> > and I have done -rpm Uvh for #1 & 2 with no errors.
>> >
>> > Now when I do rpm for #3 I get:
>> > [root@localhost ~]# rpm -Uvh /packages/gnucash-2.0.1-4.fc5.i386.rpm
>> > warning: /packages/gnucash-2.0.1-4.fc5.i386.rpm: Header V3 DSA
>> > signature: NOKEY, key ID db2f3c83
>> > error: Failed dependencies:
>> >        libguile-ltdl.so.1 is needed by gnucash-2.0.1-4.fc5.i386
>> >        libguile.so.12 is needed by gnucash-2.0.1-4.fc5.i386
>> >        libqthreads.so.12 is needed by gnucash-2.0.1-4.fc5.i386
>> > [root@localhost ~]#
>> >
>> > So I did a find on the files, an lo and behold, they're on my system.
>> >
>> > [root@localhost /]# find -noleaf -name libguile-ltdl.so.1
>> > find: ./proc/2250/task: No such file or directory
>> > find: ./proc/2250/fd: No such file or directory
>> > ./usr/lib/libguile-ltdl.so.1
>> >
>> > [root@localhost /]# find -noleaf -name libguile.so.12
>> > find: ./proc/2250/task: No such file or directory
>> > find: ./proc/2250/fd: No such file or directory
>> > ./usr/lib/libguile.so.12
>> >
>> > [root@localhost /]# find -noleaf -name libqthreads.so.12
>> > find: ./proc/2250/task: No such file or directory
>> > find: ./proc/2250/fd: No such file or directory
>> > ./usr/lib/libqthreads.so.12
>> > [root@localhost /]#
>> >
>> > Trying to find out what packages to update I did an rpm -qf for the
>> > files and I get a message that says these guys don't belong to any
>> > package.
>> >
>> > [root@localhost /]# rpm -qf ./usr/lib/libguile-ltdl.so.1
>> > file /usr/lib/libguile-ltdl.so.1 is not owned by any package
>> >
>> > [root@localhost /]# rpm -qf ./usr/lib/libguile.so.12
>> > file /usr/lib/libguile.so.12 is not owned by any package
>> >
>> > [root@localhost /]# rpm -qf ./usr/lib/libqthreads.so.12
>> > file /usr/lib/libqthreads.so.12 is not owned by any package
>> > [root@localhost /]#
>> >
>> > Can anybody tell me what I need to do to resolve the failed
>> > dependencies? I'm at a complete loss as to what to do next.
>> >
>> > Thanks, George
>> >
>> >
>> >
>> >
>> > _______________________________________________
>> > gnucash-user mailing list
>> > [hidden email]
>> > https://lists.gnucash.org/mailman/listinfo/gnucash-user
>> > -----
>> > Please remember to CC this list on all your replies.
>> > You can do this by using Reply-To-List or Reply-All.
>> >
>>
>>
>>
>
>



--
       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
       [hidden email]                        PGP key available

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Installing GnuCash 2.0 on FC5

E. George Mraz
Did the yum install slib. Here's the output, and the start results are
the same.

[root@localhost packages]# yum install slib
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
jpackage-generic
[1/6]
flash
[2/6]
core
[3/6]
jpackage-fedora
[4/6]
extras
[5/6]
updates
[6/6]
Reading repository metadata in from local files
Parsing package install arguments
Nothing to do
[root@localhost packages]#

Now what?


On Tue, 2006-09-12 at 12:28 -0400, Derek Atkins wrote:

> yum install slib
>
> -derek
>
> Quoting "E. George Mraz" <[hidden email]>:
>
> > Did the yum localinstall. The install reported an error trying to unpack
> > the CPIO module in GUILE. But the final message said GnuCash was
> > installed.
> >
> > Now if I try to start GnuCash from Applications->Office->GnuCash I see
> > on the bottom of my screen "starting GnuCash", then I get a splash
> > screen and the it goes away. If I start GnuCash from a terminal window I
> > get the following output:
> >
> > [bbg@localhost ~]$ gnucash
> > ERROR: Could not find slib/require.scm in  ("/usr/share/guile/site"
> > "/usr/share/gnucash/guile-modules" "/usr/share/gnucash/scm" ""
> > "/usr/share/guile/site" "/usr/share/guile/1.6" "/usr/share/guile" ".")
> > [bbg@localhost ~]$
> >
> > I been here before. This error message is the reason I tried to download
> > the 2.0 version. So what do I do now?
> >
> > George
> >
> >
> > On Tue, 2006-09-12 at 10:37 -0400, Derek Atkins wrote:
> >> try:
> >>
> >>   yum localinstall gnucash...i386.rpm
> >>
> >> -derek
> >>
> >> Quoting "E. George Mraz" <[hidden email]>:
> >>
> >> > Hello List,
> >> >
> >> > I have trying to install gnucash on FC5 for the last 4 days. The
> >> > problems and difficulties have been numerous, and their resolution has
> >> > not been successful. A developer suggested I try this mailing list.
> >> > So here's what I've done already.
> >> >
> >> > I have downloaded the rpm files from
> >> > http://people.redhat.com/notting/gnucash/2.0/FC5/i386
> >> > for
> >> >  1. aqbanking-2.1.0-1.fc5.i386 & aqbanking-devel-2.1.0-1.fc5.i386.rpm
> >> >  2. gwenhywfar-2.3.0-1.fc5.i386.rpm & gwenhywfar-2.3.0-1.fc5.i386.rpm
> >> >  3. gnucash-2.0.1-4.fc5.i386.rpm
> >> > and I have done -rpm Uvh for #1 & 2 with no errors.
> >> >
> >> > Now when I do rpm for #3 I get:
> >> > [root@localhost ~]# rpm -Uvh /packages/gnucash-2.0.1-4.fc5.i386.rpm
> >> > warning: /packages/gnucash-2.0.1-4.fc5.i386.rpm: Header V3 DSA
> >> > signature: NOKEY, key ID db2f3c83
> >> > error: Failed dependencies:
> >> >        libguile-ltdl.so.1 is needed by gnucash-2.0.1-4.fc5.i386
> >> >        libguile.so.12 is needed by gnucash-2.0.1-4.fc5.i386
> >> >        libqthreads.so.12 is needed by gnucash-2.0.1-4.fc5.i386
> >> > [root@localhost ~]#
> >> >
> >> > So I did a find on the files, an lo and behold, they're on my system.
> >> >
> >> > [root@localhost /]# find -noleaf -name libguile-ltdl.so.1
> >> > find: ./proc/2250/task: No such file or directory
> >> > find: ./proc/2250/fd: No such file or directory
> >> > ./usr/lib/libguile-ltdl.so.1
> >> >
> >> > [root@localhost /]# find -noleaf -name libguile.so.12
> >> > find: ./proc/2250/task: No such file or directory
> >> > find: ./proc/2250/fd: No such file or directory
> >> > ./usr/lib/libguile.so.12
> >> >
> >> > [root@localhost /]# find -noleaf -name libqthreads.so.12
> >> > find: ./proc/2250/task: No such file or directory
> >> > find: ./proc/2250/fd: No such file or directory
> >> > ./usr/lib/libqthreads.so.12
> >> > [root@localhost /]#
> >> >
> >> > Trying to find out what packages to update I did an rpm -qf for the
> >> > files and I get a message that says these guys don't belong to any
> >> > package.
> >> >
> >> > [root@localhost /]# rpm -qf ./usr/lib/libguile-ltdl.so.1
> >> > file /usr/lib/libguile-ltdl.so.1 is not owned by any package
> >> >
> >> > [root@localhost /]# rpm -qf ./usr/lib/libguile.so.12
> >> > file /usr/lib/libguile.so.12 is not owned by any package
> >> >
> >> > [root@localhost /]# rpm -qf ./usr/lib/libqthreads.so.12
> >> > file /usr/lib/libqthreads.so.12 is not owned by any package
> >> > [root@localhost /]#
> >> >
> >> > Can anybody tell me what I need to do to resolve the failed
> >> > dependencies? I'm at a complete loss as to what to do next.
> >> >
> >> > Thanks, George
> >> >
> >> >
> >> >
> >> >
> >> > _______________________________________________
> >> > gnucash-user mailing list
> >> > [hidden email]
> >> > https://lists.gnucash.org/mailman/listinfo/gnucash-user
> >> > -----
> >> > Please remember to CC this list on all your replies.
> >> > You can do this by using Reply-To-List or Reply-All.
> >> >
> >>
> >>
> >>
> >
> >
>
>
>
> --
>        Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
>        Member, MIT Student Information Processing Board  (SIPB)
>        URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
>        [hidden email]                        PGP key available
>
>

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Installing GnuCash 2.0 on FC5

Derek Atkins
Is this a fully up-to-date FC5?  The mesage below implies that
slib is already installed.  But if guile isn't finding it, then
you've got other problems.   What errors did you get when yum
tried to install guile?  Those errors might be important.

What do you get from:

  ls -l /usr/share/guile

-derek

Quoting "E. George Mraz" <[hidden email]>:

> Did the yum install slib. Here's the output, and the start results are
> the same.
>
> [root@localhost packages]# yum install slib
> Loading "installonlyn" plugin
> Setting up Install Process
> Setting up repositories
> jpackage-generic
> [1/6]
> flash
> [2/6]
> core
> [3/6]
> jpackage-fedora
> [4/6]
> extras
> [5/6]
> updates
> [6/6]
> Reading repository metadata in from local files
> Parsing package install arguments
> Nothing to do
> [root@localhost packages]#
>
> Now what?
>
>
> On Tue, 2006-09-12 at 12:28 -0400, Derek Atkins wrote:
>> yum install slib
>>
>> -derek
>>
>> Quoting "E. George Mraz" <[hidden email]>:
>>
>> > Did the yum localinstall. The install reported an error trying to unpack
>> > the CPIO module in GUILE. But the final message said GnuCash was
>> > installed.
>> >
>> > Now if I try to start GnuCash from Applications->Office->GnuCash I see
>> > on the bottom of my screen "starting GnuCash", then I get a splash
>> > screen and the it goes away. If I start GnuCash from a terminal window I
>> > get the following output:
>> >
>> > [bbg@localhost ~]$ gnucash
>> > ERROR: Could not find slib/require.scm in  ("/usr/share/guile/site"
>> > "/usr/share/gnucash/guile-modules" "/usr/share/gnucash/scm" ""
>> > "/usr/share/guile/site" "/usr/share/guile/1.6" "/usr/share/guile" ".")
>> > [bbg@localhost ~]$
>> >
>> > I been here before. This error message is the reason I tried to download
>> > the 2.0 version. So what do I do now?
>> >
>> > George
>> >
>> >
>> > On Tue, 2006-09-12 at 10:37 -0400, Derek Atkins wrote:
>> >> try:
>> >>
>> >>   yum localinstall gnucash...i386.rpm
>> >>
>> >> -derek
>> >>
>> >> Quoting "E. George Mraz" <[hidden email]>:
>> >>
>> >> > Hello List,
>> >> >
>> >> > I have trying to install gnucash on FC5 for the last 4 days. The
>> >> > problems and difficulties have been numerous, and their resolution has
>> >> > not been successful. A developer suggested I try this mailing list.
>> >> > So here's what I've done already.
>> >> >
>> >> > I have downloaded the rpm files from
>> >> > http://people.redhat.com/notting/gnucash/2.0/FC5/i386
>> >> > for
>> >> >  1. aqbanking-2.1.0-1.fc5.i386 & aqbanking-devel-2.1.0-1.fc5.i386.rpm
>> >> >  2. gwenhywfar-2.3.0-1.fc5.i386.rpm & gwenhywfar-2.3.0-1.fc5.i386.rpm
>> >> >  3. gnucash-2.0.1-4.fc5.i386.rpm
>> >> > and I have done -rpm Uvh for #1 & 2 with no errors.
>> >> >
>> >> > Now when I do rpm for #3 I get:
>> >> > [root@localhost ~]# rpm -Uvh /packages/gnucash-2.0.1-4.fc5.i386.rpm
>> >> > warning: /packages/gnucash-2.0.1-4.fc5.i386.rpm: Header V3 DSA
>> >> > signature: NOKEY, key ID db2f3c83
>> >> > error: Failed dependencies:
>> >> >        libguile-ltdl.so.1 is needed by gnucash-2.0.1-4.fc5.i386
>> >> >        libguile.so.12 is needed by gnucash-2.0.1-4.fc5.i386
>> >> >        libqthreads.so.12 is needed by gnucash-2.0.1-4.fc5.i386
>> >> > [root@localhost ~]#
>> >> >
>> >> > So I did a find on the files, an lo and behold, they're on my system.
>> >> >
>> >> > [root@localhost /]# find -noleaf -name libguile-ltdl.so.1
>> >> > find: ./proc/2250/task: No such file or directory
>> >> > find: ./proc/2250/fd: No such file or directory
>> >> > ./usr/lib/libguile-ltdl.so.1
>> >> >
>> >> > [root@localhost /]# find -noleaf -name libguile.so.12
>> >> > find: ./proc/2250/task: No such file or directory
>> >> > find: ./proc/2250/fd: No such file or directory
>> >> > ./usr/lib/libguile.so.12
>> >> >
>> >> > [root@localhost /]# find -noleaf -name libqthreads.so.12
>> >> > find: ./proc/2250/task: No such file or directory
>> >> > find: ./proc/2250/fd: No such file or directory
>> >> > ./usr/lib/libqthreads.so.12
>> >> > [root@localhost /]#
>> >> >
>> >> > Trying to find out what packages to update I did an rpm -qf for the
>> >> > files and I get a message that says these guys don't belong to any
>> >> > package.
>> >> >
>> >> > [root@localhost /]# rpm -qf ./usr/lib/libguile-ltdl.so.1
>> >> > file /usr/lib/libguile-ltdl.so.1 is not owned by any package
>> >> >
>> >> > [root@localhost /]# rpm -qf ./usr/lib/libguile.so.12
>> >> > file /usr/lib/libguile.so.12 is not owned by any package
>> >> >
>> >> > [root@localhost /]# rpm -qf ./usr/lib/libqthreads.so.12
>> >> > file /usr/lib/libqthreads.so.12 is not owned by any package
>> >> > [root@localhost /]#
>> >> >
>> >> > Can anybody tell me what I need to do to resolve the failed
>> >> > dependencies? I'm at a complete loss as to what to do next.
>> >> >
>> >> > Thanks, George
>> >> >
>> >> >
>> >> >
>> >> >
>> >> > _______________________________________________
>> >> > gnucash-user mailing list
>> >> > [hidden email]
>> >> > https://lists.gnucash.org/mailman/listinfo/gnucash-user
>> >> > -----
>> >> > Please remember to CC this list on all your replies.
>> >> > You can do this by using Reply-To-List or Reply-All.
>> >> >
>> >>
>> >>
>> >>
>> >
>> >
>>
>>
>>
>> --
>>        Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
>>        Member, MIT Student Information Processing Board  (SIPB)
>>        URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
>>        [hidden email]                        PGP key available
>>
>>
>
>



--
       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
       [hidden email]                        PGP key available

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Installing GnuCash 2.0 on FC5

E. George Mraz
It should be a fully installed FC5. I didn't do anything special during
the install.

I don't remember any errors installing guile. But I did try to install
guile-1.8.0. I think somewhere along the line I got an error message
telling me that GnuCash needed a later version of guile. I don't
remember any error messages that I got during the install. I can repeat
the rpm -Uvh for guile-1.8.0 again if you think it would help.

George


On Tue, 2006-09-12 at 12:36 -0400, Derek Atkins wrote:

> Is this a fully up-to-date FC5?  The mesage below implies that
> slib is already installed.  But if guile isn't finding it, then
> you've got other problems.   What errors did you get when yum
> tried to install guile?  Those errors might be important.
>
> What do you get from:
>
>   ls -l /usr/share/guile
>
> -derek
>
> Quoting "E. George Mraz" <[hidden email]>:
>
> > Did the yum install slib. Here's the output, and the start results are
> > the same.
> >
> > [root@localhost packages]# yum install slib
> > Loading "installonlyn" plugin
> > Setting up Install Process
> > Setting up repositories
> > jpackage-generic
> > [1/6]
> > flash
> > [2/6]
> > core
> > [3/6]
> > jpackage-fedora
> > [4/6]
> > extras
> > [5/6]
> > updates
> > [6/6]
> > Reading repository metadata in from local files
> > Parsing package install arguments
> > Nothing to do
> > [root@localhost packages]#
> >
> > Now what?
> >
> >
> > On Tue, 2006-09-12 at 12:28 -0400, Derek Atkins wrote:
> >> yum install slib
> >>
> >> -derek
> >>
> >> Quoting "E. George Mraz" <[hidden email]>:
> >>
> >> > Did the yum localinstall. The install reported an error trying to unpack
> >> > the CPIO module in GUILE. But the final message said GnuCash was
> >> > installed.
> >> >
> >> > Now if I try to start GnuCash from Applications->Office->GnuCash I see
> >> > on the bottom of my screen "starting GnuCash", then I get a splash
> >> > screen and the it goes away. If I start GnuCash from a terminal window I
> >> > get the following output:
> >> >
> >> > [bbg@localhost ~]$ gnucash
> >> > ERROR: Could not find slib/require.scm in  ("/usr/share/guile/site"
> >> > "/usr/share/gnucash/guile-modules" "/usr/share/gnucash/scm" ""
> >> > "/usr/share/guile/site" "/usr/share/guile/1.6" "/usr/share/guile" ".")
> >> > [bbg@localhost ~]$
> >> >
> >> > I been here before. This error message is the reason I tried to download
> >> > the 2.0 version. So what do I do now?
> >> >
> >> > George
> >> >
> >> >
> >> > On Tue, 2006-09-12 at 10:37 -0400, Derek Atkins wrote:
> >> >> try:
> >> >>
> >> >>   yum localinstall gnucash...i386.rpm
> >> >>
> >> >> -derek
> >> >>
> >> >> Quoting "E. George Mraz" <[hidden email]>:
> >> >>
> >> >> > Hello List,
> >> >> >
> >> >> > I have trying to install gnucash on FC5 for the last 4 days. The
> >> >> > problems and difficulties have been numerous, and their resolution has
> >> >> > not been successful. A developer suggested I try this mailing list.
> >> >> > So here's what I've done already.
> >> >> >
> >> >> > I have downloaded the rpm files from
> >> >> > http://people.redhat.com/notting/gnucash/2.0/FC5/i386
> >> >> > for
> >> >> >  1. aqbanking-2.1.0-1.fc5.i386 & aqbanking-devel-2.1.0-1.fc5.i386.rpm
> >> >> >  2. gwenhywfar-2.3.0-1.fc5.i386.rpm & gwenhywfar-2.3.0-1.fc5.i386.rpm
> >> >> >  3. gnucash-2.0.1-4.fc5.i386.rpm
> >> >> > and I have done -rpm Uvh for #1 & 2 with no errors.
> >> >> >
> >> >> > Now when I do rpm for #3 I get:
> >> >> > [root@localhost ~]# rpm -Uvh /packages/gnucash-2.0.1-4.fc5.i386.rpm
> >> >> > warning: /packages/gnucash-2.0.1-4.fc5.i386.rpm: Header V3 DSA
> >> >> > signature: NOKEY, key ID db2f3c83
> >> >> > error: Failed dependencies:
> >> >> >        libguile-ltdl.so.1 is needed by gnucash-2.0.1-4.fc5.i386
> >> >> >        libguile.so.12 is needed by gnucash-2.0.1-4.fc5.i386
> >> >> >        libqthreads.so.12 is needed by gnucash-2.0.1-4.fc5.i386
> >> >> > [root@localhost ~]#
> >> >> >
> >> >> > So I did a find on the files, an lo and behold, they're on my system.
> >> >> >
> >> >> > [root@localhost /]# find -noleaf -name libguile-ltdl.so.1
> >> >> > find: ./proc/2250/task: No such file or directory
> >> >> > find: ./proc/2250/fd: No such file or directory
> >> >> > ./usr/lib/libguile-ltdl.so.1
> >> >> >
> >> >> > [root@localhost /]# find -noleaf -name libguile.so.12
> >> >> > find: ./proc/2250/task: No such file or directory
> >> >> > find: ./proc/2250/fd: No such file or directory
> >> >> > ./usr/lib/libguile.so.12
> >> >> >
> >> >> > [root@localhost /]# find -noleaf -name libqthreads.so.12
> >> >> > find: ./proc/2250/task: No such file or directory
> >> >> > find: ./proc/2250/fd: No such file or directory
> >> >> > ./usr/lib/libqthreads.so.12
> >> >> > [root@localhost /]#
> >> >> >
> >> >> > Trying to find out what packages to update I did an rpm -qf for the
> >> >> > files and I get a message that says these guys don't belong to any
> >> >> > package.
> >> >> >
> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libguile-ltdl.so.1
> >> >> > file /usr/lib/libguile-ltdl.so.1 is not owned by any package
> >> >> >
> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libguile.so.12
> >> >> > file /usr/lib/libguile.so.12 is not owned by any package
> >> >> >
> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libqthreads.so.12
> >> >> > file /usr/lib/libqthreads.so.12 is not owned by any package
> >> >> > [root@localhost /]#
> >> >> >
> >> >> > Can anybody tell me what I need to do to resolve the failed
> >> >> > dependencies? I'm at a complete loss as to what to do next.
> >> >> >
> >> >> > Thanks, George
> >> >> >
> >> >> >
> >> >> >
> >> >> >
> >> >> > _______________________________________________
> >> >> > gnucash-user mailing list
> >> >> > [hidden email]
> >> >> > https://lists.gnucash.org/mailman/listinfo/gnucash-user
> >> >> > -----
> >> >> > Please remember to CC this list on all your replies.
> >> >> > You can do this by using Reply-To-List or Reply-All.
> >> >> >
> >> >>
> >> >>
> >> >>
> >> >
> >> >
> >>
> >>
> >>
> >> --
> >>        Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
> >>        Member, MIT Student Information Processing Board  (SIPB)
> >>        URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
> >>        [hidden email]                        PGP key available
> >>
> >>
> >
> >
>
>
>

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Installing GnuCash 2.0 on FC5

Derek Atkins
Wait!  Guile-1.8?!?!?!  Umm... FC5 only has 1.6.7!   If you attempted
to install guile 1.8 then you destroyed your system.  I recommend you
re-install from scratch.

-derek

Quoting "E. George Mraz" <[hidden email]>:

> It should be a fully installed FC5. I didn't do anything special during
> the install.
>
> I don't remember any errors installing guile. But I did try to install
> guile-1.8.0. I think somewhere along the line I got an error message
> telling me that GnuCash needed a later version of guile. I don't
> remember any error messages that I got during the install. I can repeat
> the rpm -Uvh for guile-1.8.0 again if you think it would help.
>
> George
>
>
> On Tue, 2006-09-12 at 12:36 -0400, Derek Atkins wrote:
>> Is this a fully up-to-date FC5?  The mesage below implies that
>> slib is already installed.  But if guile isn't finding it, then
>> you've got other problems.   What errors did you get when yum
>> tried to install guile?  Those errors might be important.
>>
>> What do you get from:
>>
>>   ls -l /usr/share/guile
>>
>> -derek
>>
>> Quoting "E. George Mraz" <[hidden email]>:
>>
>> > Did the yum install slib. Here's the output, and the start results are
>> > the same.
>> >
>> > [root@localhost packages]# yum install slib
>> > Loading "installonlyn" plugin
>> > Setting up Install Process
>> > Setting up repositories
>> > jpackage-generic
>> > [1/6]
>> > flash
>> > [2/6]
>> > core
>> > [3/6]
>> > jpackage-fedora
>> > [4/6]
>> > extras
>> > [5/6]
>> > updates
>> > [6/6]
>> > Reading repository metadata in from local files
>> > Parsing package install arguments
>> > Nothing to do
>> > [root@localhost packages]#
>> >
>> > Now what?
>> >
>> >
>> > On Tue, 2006-09-12 at 12:28 -0400, Derek Atkins wrote:
>> >> yum install slib
>> >>
>> >> -derek
>> >>
>> >> Quoting "E. George Mraz" <[hidden email]>:
>> >>
>> >> > Did the yum localinstall. The install reported an error trying
>> to unpack
>> >> > the CPIO module in GUILE. But the final message said GnuCash was
>> >> > installed.
>> >> >
>> >> > Now if I try to start GnuCash from Applications->Office->GnuCash I see
>> >> > on the bottom of my screen "starting GnuCash", then I get a splash
>> >> > screen and the it goes away. If I start GnuCash from a terminal
>> window I
>> >> > get the following output:
>> >> >
>> >> > [bbg@localhost ~]$ gnucash
>> >> > ERROR: Could not find slib/require.scm in  ("/usr/share/guile/site"
>> >> > "/usr/share/gnucash/guile-modules" "/usr/share/gnucash/scm" ""
>> >> > "/usr/share/guile/site" "/usr/share/guile/1.6" "/usr/share/guile" ".")
>> >> > [bbg@localhost ~]$
>> >> >
>> >> > I been here before. This error message is the reason I tried to
>> download
>> >> > the 2.0 version. So what do I do now?
>> >> >
>> >> > George
>> >> >
>> >> >
>> >> > On Tue, 2006-09-12 at 10:37 -0400, Derek Atkins wrote:
>> >> >> try:
>> >> >>
>> >> >>   yum localinstall gnucash...i386.rpm
>> >> >>
>> >> >> -derek
>> >> >>
>> >> >> Quoting "E. George Mraz" <[hidden email]>:
>> >> >>
>> >> >> > Hello List,
>> >> >> >
>> >> >> > I have trying to install gnucash on FC5 for the last 4 days. The
>> >> >> > problems and difficulties have been numerous, and their
>> resolution has
>> >> >> > not been successful. A developer suggested I try this mailing list.
>> >> >> > So here's what I've done already.
>> >> >> >
>> >> >> > I have downloaded the rpm files from
>> >> >> > http://people.redhat.com/notting/gnucash/2.0/FC5/i386
>> >> >> > for
>> >> >> >  1. aqbanking-2.1.0-1.fc5.i386 &
>> aqbanking-devel-2.1.0-1.fc5.i386.rpm
>> >> >> >  2. gwenhywfar-2.3.0-1.fc5.i386.rpm &
>> gwenhywfar-2.3.0-1.fc5.i386.rpm
>> >> >> >  3. gnucash-2.0.1-4.fc5.i386.rpm
>> >> >> > and I have done -rpm Uvh for #1 & 2 with no errors.
>> >> >> >
>> >> >> > Now when I do rpm for #3 I get:
>> >> >> > [root@localhost ~]# rpm -Uvh /packages/gnucash-2.0.1-4.fc5.i386.rpm
>> >> >> > warning: /packages/gnucash-2.0.1-4.fc5.i386.rpm: Header V3 DSA
>> >> >> > signature: NOKEY, key ID db2f3c83
>> >> >> > error: Failed dependencies:
>> >> >> >        libguile-ltdl.so.1 is needed by gnucash-2.0.1-4.fc5.i386
>> >> >> >        libguile.so.12 is needed by gnucash-2.0.1-4.fc5.i386
>> >> >> >        libqthreads.so.12 is needed by gnucash-2.0.1-4.fc5.i386
>> >> >> > [root@localhost ~]#
>> >> >> >
>> >> >> > So I did a find on the files, an lo and behold, they're on
>> my system.
>> >> >> >
>> >> >> > [root@localhost /]# find -noleaf -name libguile-ltdl.so.1
>> >> >> > find: ./proc/2250/task: No such file or directory
>> >> >> > find: ./proc/2250/fd: No such file or directory
>> >> >> > ./usr/lib/libguile-ltdl.so.1
>> >> >> >
>> >> >> > [root@localhost /]# find -noleaf -name libguile.so.12
>> >> >> > find: ./proc/2250/task: No such file or directory
>> >> >> > find: ./proc/2250/fd: No such file or directory
>> >> >> > ./usr/lib/libguile.so.12
>> >> >> >
>> >> >> > [root@localhost /]# find -noleaf -name libqthreads.so.12
>> >> >> > find: ./proc/2250/task: No such file or directory
>> >> >> > find: ./proc/2250/fd: No such file or directory
>> >> >> > ./usr/lib/libqthreads.so.12
>> >> >> > [root@localhost /]#
>> >> >> >
>> >> >> > Trying to find out what packages to update I did an rpm -qf for the
>> >> >> > files and I get a message that says these guys don't belong to any
>> >> >> > package.
>> >> >> >
>> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libguile-ltdl.so.1
>> >> >> > file /usr/lib/libguile-ltdl.so.1 is not owned by any package
>> >> >> >
>> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libguile.so.12
>> >> >> > file /usr/lib/libguile.so.12 is not owned by any package
>> >> >> >
>> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libqthreads.so.12
>> >> >> > file /usr/lib/libqthreads.so.12 is not owned by any package
>> >> >> > [root@localhost /]#
>> >> >> >
>> >> >> > Can anybody tell me what I need to do to resolve the failed
>> >> >> > dependencies? I'm at a complete loss as to what to do next.
>> >> >> >
>> >> >> > Thanks, George
>> >> >> >
>> >> >> >
>> >> >> >
>> >> >> >
>> >> >> > _______________________________________________
>> >> >> > gnucash-user mailing list
>> >> >> > [hidden email]
>> >> >> > https://lists.gnucash.org/mailman/listinfo/gnucash-user
>> >> >> > -----
>> >> >> > Please remember to CC this list on all your replies.
>> >> >> > You can do this by using Reply-To-List or Reply-All.
>> >> >> >
>> >> >>
>> >> >>
>> >> >>
>> >> >
>> >> >
>> >>
>> >>
>> >>
>> >> --
>> >>        Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
>> >>        Member, MIT Student Information Processing Board  (SIPB)
>> >>        URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
>> >>        [hidden email]                        PGP key available
>> >>
>> >>
>> >
>> >
>>
>>
>>
>
>



--
       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
       [hidden email]                        PGP key available

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Installing GnuCash 2.0 on FC5

E. George Mraz
Isn't there something else I can do/try besides a complete re-install?
It took me 48 hours to get the packages updated to current when I did
the upgrade.

George

On Tue, 2006-09-12 at 12:58 -0400, Derek Atkins wrote:

> Wait!  Guile-1.8?!?!?!  Umm... FC5 only has 1.6.7!   If you attempted
> to install guile 1.8 then you destroyed your system.  I recommend you
> re-install from scratch.
>
> -derek
>
> Quoting "E. George Mraz" <[hidden email]>:
>
> > It should be a fully installed FC5. I didn't do anything special during
> > the install.
> >
> > I don't remember any errors installing guile. But I did try to install
> > guile-1.8.0. I think somewhere along the line I got an error message
> > telling me that GnuCash needed a later version of guile. I don't
> > remember any error messages that I got during the install. I can repeat
> > the rpm -Uvh for guile-1.8.0 again if you think it would help.
> >
> > George
> >
> >
> > On Tue, 2006-09-12 at 12:36 -0400, Derek Atkins wrote:
> >> Is this a fully up-to-date FC5?  The mesage below implies that
> >> slib is already installed.  But if guile isn't finding it, then
> >> you've got other problems.   What errors did you get when yum
> >> tried to install guile?  Those errors might be important.
> >>
> >> What do you get from:
> >>
> >>   ls -l /usr/share/guile
> >>
> >> -derek
> >>
> >> Quoting "E. George Mraz" <[hidden email]>:
> >>
> >> > Did the yum install slib. Here's the output, and the start results are
> >> > the same.
> >> >
> >> > [root@localhost packages]# yum install slib
> >> > Loading "installonlyn" plugin
> >> > Setting up Install Process
> >> > Setting up repositories
> >> > jpackage-generic
> >> > [1/6]
> >> > flash
> >> > [2/6]
> >> > core
> >> > [3/6]
> >> > jpackage-fedora
> >> > [4/6]
> >> > extras
> >> > [5/6]
> >> > updates
> >> > [6/6]
> >> > Reading repository metadata in from local files
> >> > Parsing package install arguments
> >> > Nothing to do
> >> > [root@localhost packages]#
> >> >
> >> > Now what?
> >> >
> >> >
> >> > On Tue, 2006-09-12 at 12:28 -0400, Derek Atkins wrote:
> >> >> yum install slib
> >> >>
> >> >> -derek
> >> >>
> >> >> Quoting "E. George Mraz" <[hidden email]>:
> >> >>
> >> >> > Did the yum localinstall. The install reported an error trying
> >> to unpack
> >> >> > the CPIO module in GUILE. But the final message said GnuCash was
> >> >> > installed.
> >> >> >
> >> >> > Now if I try to start GnuCash from Applications->Office->GnuCash I see
> >> >> > on the bottom of my screen "starting GnuCash", then I get a splash
> >> >> > screen and the it goes away. If I start GnuCash from a terminal
> >> window I
> >> >> > get the following output:
> >> >> >
> >> >> > [bbg@localhost ~]$ gnucash
> >> >> > ERROR: Could not find slib/require.scm in  ("/usr/share/guile/site"
> >> >> > "/usr/share/gnucash/guile-modules" "/usr/share/gnucash/scm" ""
> >> >> > "/usr/share/guile/site" "/usr/share/guile/1.6" "/usr/share/guile" ".")
> >> >> > [bbg@localhost ~]$
> >> >> >
> >> >> > I been here before. This error message is the reason I tried to
> >> download
> >> >> > the 2.0 version. So what do I do now?
> >> >> >
> >> >> > George
> >> >> >
> >> >> >
> >> >> > On Tue, 2006-09-12 at 10:37 -0400, Derek Atkins wrote:
> >> >> >> try:
> >> >> >>
> >> >> >>   yum localinstall gnucash...i386.rpm
> >> >> >>
> >> >> >> -derek
> >> >> >>
> >> >> >> Quoting "E. George Mraz" <[hidden email]>:
> >> >> >>
> >> >> >> > Hello List,
> >> >> >> >
> >> >> >> > I have trying to install gnucash on FC5 for the last 4 days. The
> >> >> >> > problems and difficulties have been numerous, and their
> >> resolution has
> >> >> >> > not been successful. A developer suggested I try this mailing list.
> >> >> >> > So here's what I've done already.
> >> >> >> >
> >> >> >> > I have downloaded the rpm files from
> >> >> >> > http://people.redhat.com/notting/gnucash/2.0/FC5/i386
> >> >> >> > for
> >> >> >> >  1. aqbanking-2.1.0-1.fc5.i386 &
> >> aqbanking-devel-2.1.0-1.fc5.i386.rpm
> >> >> >> >  2. gwenhywfar-2.3.0-1.fc5.i386.rpm &
> >> gwenhywfar-2.3.0-1.fc5.i386.rpm
> >> >> >> >  3. gnucash-2.0.1-4.fc5.i386.rpm
> >> >> >> > and I have done -rpm Uvh for #1 & 2 with no errors.
> >> >> >> >
> >> >> >> > Now when I do rpm for #3 I get:
> >> >> >> > [root@localhost ~]# rpm -Uvh /packages/gnucash-2.0.1-4.fc5.i386.rpm
> >> >> >> > warning: /packages/gnucash-2.0.1-4.fc5.i386.rpm: Header V3 DSA
> >> >> >> > signature: NOKEY, key ID db2f3c83
> >> >> >> > error: Failed dependencies:
> >> >> >> >        libguile-ltdl.so.1 is needed by gnucash-2.0.1-4.fc5.i386
> >> >> >> >        libguile.so.12 is needed by gnucash-2.0.1-4.fc5.i386
> >> >> >> >        libqthreads.so.12 is needed by gnucash-2.0.1-4.fc5.i386
> >> >> >> > [root@localhost ~]#
> >> >> >> >
> >> >> >> > So I did a find on the files, an lo and behold, they're on
> >> my system.
> >> >> >> >
> >> >> >> > [root@localhost /]# find -noleaf -name libguile-ltdl.so.1
> >> >> >> > find: ./proc/2250/task: No such file or directory
> >> >> >> > find: ./proc/2250/fd: No such file or directory
> >> >> >> > ./usr/lib/libguile-ltdl.so.1
> >> >> >> >
> >> >> >> > [root@localhost /]# find -noleaf -name libguile.so.12
> >> >> >> > find: ./proc/2250/task: No such file or directory
> >> >> >> > find: ./proc/2250/fd: No such file or directory
> >> >> >> > ./usr/lib/libguile.so.12
> >> >> >> >
> >> >> >> > [root@localhost /]# find -noleaf -name libqthreads.so.12
> >> >> >> > find: ./proc/2250/task: No such file or directory
> >> >> >> > find: ./proc/2250/fd: No such file or directory
> >> >> >> > ./usr/lib/libqthreads.so.12
> >> >> >> > [root@localhost /]#
> >> >> >> >
> >> >> >> > Trying to find out what packages to update I did an rpm -qf for the
> >> >> >> > files and I get a message that says these guys don't belong to any
> >> >> >> > package.
> >> >> >> >
> >> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libguile-ltdl.so.1
> >> >> >> > file /usr/lib/libguile-ltdl.so.1 is not owned by any package
> >> >> >> >
> >> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libguile.so.12
> >> >> >> > file /usr/lib/libguile.so.12 is not owned by any package
> >> >> >> >
> >> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libqthreads.so.12
> >> >> >> > file /usr/lib/libqthreads.so.12 is not owned by any package
> >> >> >> > [root@localhost /]#
> >> >> >> >
> >> >> >> > Can anybody tell me what I need to do to resolve the failed
> >> >> >> > dependencies? I'm at a complete loss as to what to do next.
> >> >> >> >
> >> >> >> > Thanks, George
> >> >> >> >
> >> >> >> >
> >> >> >> >
> >> >> >> >
> >> >> >> > _______________________________________________
> >> >> >> > gnucash-user mailing list
> >> >> >> > [hidden email]
> >> >> >> > https://lists.gnucash.org/mailman/listinfo/gnucash-user
> >> >> >> > -----
> >> >> >> > Please remember to CC this list on all your replies.
> >> >> >> > You can do this by using Reply-To-List or Reply-All.
> >> >> >> >
> >> >> >>
> >> >> >>
> >> >> >>
> >> >> >
> >> >> >
> >> >>
> >> >>
> >> >>
> >> >> --
> >> >>        Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
> >> >>        Member, MIT Student Information Processing Board  (SIPB)
> >> >>        URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
> >> >>        [hidden email]                        PGP key available
> >> >>
> >> >>
> >> >
> >> >
> >>
> >>
> >>
> >
> >
>
>
>

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Installing GnuCash 2.0 on FC5

Derek Atkins
I dont know... You're the one that destroyed your system by
installing non-FC packages.  How did you install guile-1.8?
If you used RPM then you can probably forcibly downgrade the
the FC5 RPM.   However if you installed it from source, I'm
afraid you took the loaded gun, aimed it at your own feet,
and successfully pulled the trigger.

-derek

Quoting "E. George Mraz" <[hidden email]>:

> Isn't there something else I can do/try besides a complete re-install?
> It took me 48 hours to get the packages updated to current when I did
> the upgrade.
>
> George
>
> On Tue, 2006-09-12 at 12:58 -0400, Derek Atkins wrote:
>> Wait!  Guile-1.8?!?!?!  Umm... FC5 only has 1.6.7!   If you attempted
>> to install guile 1.8 then you destroyed your system.  I recommend you
>> re-install from scratch.
>>
>> -derek
>>
>> Quoting "E. George Mraz" <[hidden email]>:
>>
>> > It should be a fully installed FC5. I didn't do anything special during
>> > the install.
>> >
>> > I don't remember any errors installing guile. But I did try to install
>> > guile-1.8.0. I think somewhere along the line I got an error message
>> > telling me that GnuCash needed a later version of guile. I don't
>> > remember any error messages that I got during the install. I can repeat
>> > the rpm -Uvh for guile-1.8.0 again if you think it would help.
>> >
>> > George
>> >
>> >
>> > On Tue, 2006-09-12 at 12:36 -0400, Derek Atkins wrote:
>> >> Is this a fully up-to-date FC5?  The mesage below implies that
>> >> slib is already installed.  But if guile isn't finding it, then
>> >> you've got other problems.   What errors did you get when yum
>> >> tried to install guile?  Those errors might be important.
>> >>
>> >> What do you get from:
>> >>
>> >>   ls -l /usr/share/guile
>> >>
>> >> -derek
>> >>
>> >> Quoting "E. George Mraz" <[hidden email]>:
>> >>
>> >> > Did the yum install slib. Here's the output, and the start results are
>> >> > the same.
>> >> >
>> >> > [root@localhost packages]# yum install slib
>> >> > Loading "installonlyn" plugin
>> >> > Setting up Install Process
>> >> > Setting up repositories
>> >> > jpackage-generic
>> >> > [1/6]
>> >> > flash
>> >> > [2/6]
>> >> > core
>> >> > [3/6]
>> >> > jpackage-fedora
>> >> > [4/6]
>> >> > extras
>> >> > [5/6]
>> >> > updates
>> >> > [6/6]
>> >> > Reading repository metadata in from local files
>> >> > Parsing package install arguments
>> >> > Nothing to do
>> >> > [root@localhost packages]#
>> >> >
>> >> > Now what?
>> >> >
>> >> >
>> >> > On Tue, 2006-09-12 at 12:28 -0400, Derek Atkins wrote:
>> >> >> yum install slib
>> >> >>
>> >> >> -derek
>> >> >>
>> >> >> Quoting "E. George Mraz" <[hidden email]>:
>> >> >>
>> >> >> > Did the yum localinstall. The install reported an error trying
>> >> to unpack
>> >> >> > the CPIO module in GUILE. But the final message said GnuCash was
>> >> >> > installed.
>> >> >> >
>> >> >> > Now if I try to start GnuCash from
>> Applications->Office->GnuCash I see
>> >> >> > on the bottom of my screen "starting GnuCash", then I get a splash
>> >> >> > screen and the it goes away. If I start GnuCash from a terminal
>> >> window I
>> >> >> > get the following output:
>> >> >> >
>> >> >> > [bbg@localhost ~]$ gnucash
>> >> >> > ERROR: Could not find slib/require.scm in  ("/usr/share/guile/site"
>> >> >> > "/usr/share/gnucash/guile-modules" "/usr/share/gnucash/scm" ""
>> >> >> > "/usr/share/guile/site" "/usr/share/guile/1.6"
>> "/usr/share/guile" ".")
>> >> >> > [bbg@localhost ~]$
>> >> >> >
>> >> >> > I been here before. This error message is the reason I tried to
>> >> download
>> >> >> > the 2.0 version. So what do I do now?
>> >> >> >
>> >> >> > George
>> >> >> >
>> >> >> >
>> >> >> > On Tue, 2006-09-12 at 10:37 -0400, Derek Atkins wrote:
>> >> >> >> try:
>> >> >> >>
>> >> >> >>   yum localinstall gnucash...i386.rpm
>> >> >> >>
>> >> >> >> -derek
>> >> >> >>
>> >> >> >> Quoting "E. George Mraz" <[hidden email]>:
>> >> >> >>
>> >> >> >> > Hello List,
>> >> >> >> >
>> >> >> >> > I have trying to install gnucash on FC5 for the last 4 days. The
>> >> >> >> > problems and difficulties have been numerous, and their
>> >> resolution has
>> >> >> >> > not been successful. A developer suggested I try this
>> mailing list.
>> >> >> >> > So here's what I've done already.
>> >> >> >> >
>> >> >> >> > I have downloaded the rpm files from
>> >> >> >> > http://people.redhat.com/notting/gnucash/2.0/FC5/i386
>> >> >> >> > for
>> >> >> >> >  1. aqbanking-2.1.0-1.fc5.i386 &
>> >> aqbanking-devel-2.1.0-1.fc5.i386.rpm
>> >> >> >> >  2. gwenhywfar-2.3.0-1.fc5.i386.rpm &
>> >> gwenhywfar-2.3.0-1.fc5.i386.rpm
>> >> >> >> >  3. gnucash-2.0.1-4.fc5.i386.rpm
>> >> >> >> > and I have done -rpm Uvh for #1 & 2 with no errors.
>> >> >> >> >
>> >> >> >> > Now when I do rpm for #3 I get:
>> >> >> >> > [root@localhost ~]# rpm -Uvh
>> /packages/gnucash-2.0.1-4.fc5.i386.rpm
>> >> >> >> > warning: /packages/gnucash-2.0.1-4.fc5.i386.rpm: Header V3 DSA
>> >> >> >> > signature: NOKEY, key ID db2f3c83
>> >> >> >> > error: Failed dependencies:
>> >> >> >> >        libguile-ltdl.so.1 is needed by gnucash-2.0.1-4.fc5.i386
>> >> >> >> >        libguile.so.12 is needed by gnucash-2.0.1-4.fc5.i386
>> >> >> >> >        libqthreads.so.12 is needed by gnucash-2.0.1-4.fc5.i386
>> >> >> >> > [root@localhost ~]#
>> >> >> >> >
>> >> >> >> > So I did a find on the files, an lo and behold, they're on
>> >> my system.
>> >> >> >> >
>> >> >> >> > [root@localhost /]# find -noleaf -name libguile-ltdl.so.1
>> >> >> >> > find: ./proc/2250/task: No such file or directory
>> >> >> >> > find: ./proc/2250/fd: No such file or directory
>> >> >> >> > ./usr/lib/libguile-ltdl.so.1
>> >> >> >> >
>> >> >> >> > [root@localhost /]# find -noleaf -name libguile.so.12
>> >> >> >> > find: ./proc/2250/task: No such file or directory
>> >> >> >> > find: ./proc/2250/fd: No such file or directory
>> >> >> >> > ./usr/lib/libguile.so.12
>> >> >> >> >
>> >> >> >> > [root@localhost /]# find -noleaf -name libqthreads.so.12
>> >> >> >> > find: ./proc/2250/task: No such file or directory
>> >> >> >> > find: ./proc/2250/fd: No such file or directory
>> >> >> >> > ./usr/lib/libqthreads.so.12
>> >> >> >> > [root@localhost /]#
>> >> >> >> >
>> >> >> >> > Trying to find out what packages to update I did an rpm
>> -qf for the
>> >> >> >> > files and I get a message that says these guys don't
>> belong to any
>> >> >> >> > package.
>> >> >> >> >
>> >> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libguile-ltdl.so.1
>> >> >> >> > file /usr/lib/libguile-ltdl.so.1 is not owned by any package
>> >> >> >> >
>> >> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libguile.so.12
>> >> >> >> > file /usr/lib/libguile.so.12 is not owned by any package
>> >> >> >> >
>> >> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libqthreads.so.12
>> >> >> >> > file /usr/lib/libqthreads.so.12 is not owned by any package
>> >> >> >> > [root@localhost /]#
>> >> >> >> >
>> >> >> >> > Can anybody tell me what I need to do to resolve the failed
>> >> >> >> > dependencies? I'm at a complete loss as to what to do next.
>> >> >> >> >
>> >> >> >> > Thanks, George
>> >> >> >> >
>> >> >> >> >
>> >> >> >> >
>> >> >> >> >
>> >> >> >> > _______________________________________________
>> >> >> >> > gnucash-user mailing list
>> >> >> >> > [hidden email]
>> >> >> >> > https://lists.gnucash.org/mailman/listinfo/gnucash-user
>> >> >> >> > -----
>> >> >> >> > Please remember to CC this list on all your replies.
>> >> >> >> > You can do this by using Reply-To-List or Reply-All.
>> >> >> >> >
>> >> >> >>
>> >> >> >>
>> >> >> >>
>> >> >> >
>> >> >> >
>> >> >>
>> >> >>
>> >> >>
>> >> >> --
>> >> >>        Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
>> >> >>        Member, MIT Student Information Processing Board  (SIPB)
>> >> >>        URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
>> >> >>        [hidden email]                        PGP key available
>> >> >>
>> >> >>
>> >> >
>> >> >
>> >>
>> >>
>> >>
>> >
>> >
>>
>>
>>
>
>



--
       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
       [hidden email]                        PGP key available

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Installing GnuCash 2.0 on FC5

Brian-7
In reply to this post by E. George Mraz
On Tue, Sep 12, 2006 at 11:18:38AM -0700, E. George Mraz wrote:
> Isn't there something else I can do/try besides a complete re-install?
> It took me 48 hours to get the packages updated to current when I did
> the upgrade.
>
> George

You could try rpm -Uvh --oldpackage (previous guile)
Brian


>
> On Tue, 2006-09-12 at 12:58 -0400, Derek Atkins wrote:
> > Wait!  Guile-1.8?!?!?!  Umm... FC5 only has 1.6.7!   If you attempted
> > to install guile 1.8 then you destroyed your system.  I recommend you
> > re-install from scratch.
> >
> > -derek
> >
> > Quoting "E. George Mraz" <[hidden email]>:
> >
> > > It should be a fully installed FC5. I didn't do anything special during
> > > the install.
> > >
> > > I don't remember any errors installing guile. But I did try to install
> > > guile-1.8.0. I think somewhere along the line I got an error message
> > > telling me that GnuCash needed a later version of guile. I don't
> > > remember any error messages that I got during the install. I can repeat
> > > the rpm -Uvh for guile-1.8.0 again if you think it would help.
> > >
> > > George
> > >
> > >
> > > On Tue, 2006-09-12 at 12:36 -0400, Derek Atkins wrote:
> > >> Is this a fully up-to-date FC5?  The mesage below implies that
> > >> slib is already installed.  But if guile isn't finding it, then
> > >> you've got other problems.   What errors did you get when yum
> > >> tried to install guile?  Those errors might be important.
> > >>
> > >> What do you get from:
> > >>
> > >>   ls -l /usr/share/guile
> > >>
> > >> -derek
> > >>
> > >> Quoting "E. George Mraz" <[hidden email]>:
> > >>
> > >> > Did the yum install slib. Here's the output, and the start results are
> > >> > the same.
> > >> >
> > >> > [root@localhost packages]# yum install slib
> > >> > Loading "installonlyn" plugin
> > >> > Setting up Install Process
> > >> > Setting up repositories
> > >> > jpackage-generic
> > >> > [1/6]
> > >> > flash
> > >> > [2/6]
> > >> > core
> > >> > [3/6]
> > >> > jpackage-fedora
> > >> > [4/6]
> > >> > extras
> > >> > [5/6]
> > >> > updates
> > >> > [6/6]
> > >> > Reading repository metadata in from local files
> > >> > Parsing package install arguments
> > >> > Nothing to do
> > >> > [root@localhost packages]#
> > >> >
> > >> > Now what?
> > >> >
> > >> >
> > >> > On Tue, 2006-09-12 at 12:28 -0400, Derek Atkins wrote:
> > >> >> yum install slib
> > >> >>
> > >> >> -derek
> > >> >>
> > >> >> Quoting "E. George Mraz" <[hidden email]>:
> > >> >>
> > >> >> > Did the yum localinstall. The install reported an error trying
> > >> to unpack
> > >> >> > the CPIO module in GUILE. But the final message said GnuCash was
> > >> >> > installed.
> > >> >> >
> > >> >> > Now if I try to start GnuCash from Applications->Office->GnuCash I see
> > >> >> > on the bottom of my screen "starting GnuCash", then I get a splash
> > >> >> > screen and the it goes away. If I start GnuCash from a terminal
> > >> window I
> > >> >> > get the following output:
> > >> >> >
> > >> >> > [bbg@localhost ~]$ gnucash
> > >> >> > ERROR: Could not find slib/require.scm in  ("/usr/share/guile/site"
> > >> >> > "/usr/share/gnucash/guile-modules" "/usr/share/gnucash/scm" ""
> > >> >> > "/usr/share/guile/site" "/usr/share/guile/1.6" "/usr/share/guile" ".")
> > >> >> > [bbg@localhost ~]$
> > >> >> >
> > >> >> > I been here before. This error message is the reason I tried to
> > >> download
> > >> >> > the 2.0 version. So what do I do now?
> > >> >> >
> > >> >> > George
> > >> >> >
> > >> >> >
> > >> >> > On Tue, 2006-09-12 at 10:37 -0400, Derek Atkins wrote:
> > >> >> >> try:
> > >> >> >>
> > >> >> >>   yum localinstall gnucash...i386.rpm
> > >> >> >>
> > >> >> >> -derek
> > >> >> >>
> > >> >> >> Quoting "E. George Mraz" <[hidden email]>:
> > >> >> >>
> > >> >> >> > Hello List,
> > >> >> >> >
> > >> >> >> > I have trying to install gnucash on FC5 for the last 4 days. The
> > >> >> >> > problems and difficulties have been numerous, and their
> > >> resolution has
> > >> >> >> > not been successful. A developer suggested I try this mailing list.
> > >> >> >> > So here's what I've done already.
> > >> >> >> >
> > >> >> >> > I have downloaded the rpm files from
> > >> >> >> > http://people.redhat.com/notting/gnucash/2.0/FC5/i386
> > >> >> >> > for
> > >> >> >> >  1. aqbanking-2.1.0-1.fc5.i386 &
> > >> aqbanking-devel-2.1.0-1.fc5.i386.rpm
> > >> >> >> >  2. gwenhywfar-2.3.0-1.fc5.i386.rpm &
> > >> gwenhywfar-2.3.0-1.fc5.i386.rpm
> > >> >> >> >  3. gnucash-2.0.1-4.fc5.i386.rpm
> > >> >> >> > and I have done -rpm Uvh for #1 & 2 with no errors.
> > >> >> >> >
> > >> >> >> > Now when I do rpm for #3 I get:
> > >> >> >> > [root@localhost ~]# rpm -Uvh /packages/gnucash-2.0.1-4.fc5.i386.rpm
> > >> >> >> > warning: /packages/gnucash-2.0.1-4.fc5.i386.rpm: Header V3 DSA
> > >> >> >> > signature: NOKEY, key ID db2f3c83
> > >> >> >> > error: Failed dependencies:
> > >> >> >> >        libguile-ltdl.so.1 is needed by gnucash-2.0.1-4.fc5.i386
> > >> >> >> >        libguile.so.12 is needed by gnucash-2.0.1-4.fc5.i386
> > >> >> >> >        libqthreads.so.12 is needed by gnucash-2.0.1-4.fc5.i386
> > >> >> >> > [root@localhost ~]#
> > >> >> >> >
> > >> >> >> > So I did a find on the files, an lo and behold, they're on
> > >> my system.
> > >> >> >> >
> > >> >> >> > [root@localhost /]# find -noleaf -name libguile-ltdl.so.1
> > >> >> >> > find: ./proc/2250/task: No such file or directory
> > >> >> >> > find: ./proc/2250/fd: No such file or directory
> > >> >> >> > ./usr/lib/libguile-ltdl.so.1
> > >> >> >> >
> > >> >> >> > [root@localhost /]# find -noleaf -name libguile.so.12
> > >> >> >> > find: ./proc/2250/task: No such file or directory
> > >> >> >> > find: ./proc/2250/fd: No such file or directory
> > >> >> >> > ./usr/lib/libguile.so.12
> > >> >> >> >
> > >> >> >> > [root@localhost /]# find -noleaf -name libqthreads.so.12
> > >> >> >> > find: ./proc/2250/task: No such file or directory
> > >> >> >> > find: ./proc/2250/fd: No such file or directory
> > >> >> >> > ./usr/lib/libqthreads.so.12
> > >> >> >> > [root@localhost /]#
> > >> >> >> >
> > >> >> >> > Trying to find out what packages to update I did an rpm -qf for the
> > >> >> >> > files and I get a message that says these guys don't belong to any
> > >> >> >> > package.
> > >> >> >> >
> > >> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libguile-ltdl.so.1
> > >> >> >> > file /usr/lib/libguile-ltdl.so.1 is not owned by any package
> > >> >> >> >
> > >> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libguile.so.12
> > >> >> >> > file /usr/lib/libguile.so.12 is not owned by any package
> > >> >> >> >
> > >> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libqthreads.so.12
> > >> >> >> > file /usr/lib/libqthreads.so.12 is not owned by any package
> > >> >> >> > [root@localhost /]#
> > >> >> >> >
> > >> >> >> > Can anybody tell me what I need to do to resolve the failed
> > >> >> >> > dependencies? I'm at a complete loss as to what to do next.
> > >> >> >> >
> > >> >> >> > Thanks, George
> > >> >> >> >
> > >> >> >> >
> > >> >> >> >
> > >> >> >> >
> > >> >> >> > _______________________________________________
> > >> >> >> > gnucash-user mailing list
> > >> >> >> > [hidden email]
> > >> >> >> > https://lists.gnucash.org/mailman/listinfo/gnucash-user
> > >> >> >> > -----
> > >> >> >> > Please remember to CC this list on all your replies.
> > >> >> >> > You can do this by using Reply-To-List or Reply-All.
> > >> >> >> >
> > >> >> >>
> > >> >> >>
> > >> >> >>
> > >> >> >
> > >> >> >
> > >> >>
> > >> >>
> > >> >>
> > >> >> --
> > >> >>        Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
> > >> >>        Member, MIT Student Information Processing Board  (SIPB)
> > >> >>        URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
> > >> >>        [hidden email]                        PGP key available
> > >> >>
> > >> >>
> > >> >
> > >> >
> > >>
> > >>
> > >>
> > >
> > >
> >
> >
> >
>
> _______________________________________________
> gnucash-user mailing list
> [hidden email]
> https://lists.gnucash.org/mailman/listinfo/gnucash-user
> -----
> Please remember to CC this list on all your replies.
> You can do this by using Reply-To-List or Reply-All.
>

--
Powered by Suse Linux 9.2

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Installing GnuCash 2.0 on FC5

E. George Mraz
I have done:
   1. a complete re-install of FC5
   2. a reload of my data files
Now when I try to do a yum localinstall of gwenhywfar I get a message
telling me that a public key is for gwenhywfar is not installed. How do
I fix this error?


[root@localhost packages]# yum localinstall
gwenhywfar-2.3.0-1.fc5.i386.rpm
Loading "installonlyn" plugin
Setting up Local Package Process
Examining gwenhywfar-2.3.0-1.fc5.i386.rpm: gwenhywfar - 2.3.0-1.fc5.i386
Marking gwenhywfar-2.3.0-1.fc5.i386.rpm to be installed
Setting up repositories
core
[1/3]
extras
[2/3]
updates
[3/3]
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package gwenhywfar.i386 0:2.3.0-1.fc5 set to be updated
--> Running transaction check

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository
Size
=============================================================================
Installing:
 gwenhywfar              i386       2.3.0-1.fc5
gwenhywfar-2.3.0-1.fc5.i386.rpm  1.6 M

Transaction Summary
=============================================================================
Install      1 Package(s)
Update       0 Package(s)
Remove       0 Package(s)
Total download size: 1.6 M
Is this ok [y/N]: y
Downloading Packages:
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID
db2f3c83


Public key for gwenhywfar-2.3.0-1.fc5.i386.rpm is not installed
[root@localhost packages]#

George

 
On Wed, 2006-09-13 at 06:22 +0930, Brian wrote:

> On Tue, Sep 12, 2006 at 11:18:38AM -0700, E. George Mraz wrote:
> > Isn't there something else I can do/try besides a complete re-install?
> > It took me 48 hours to get the packages updated to current when I did
> > the upgrade.
> >
> > George
>
> You could try rpm -Uvh --oldpackage (previous guile)
> Brian
>
>
> >
> > On Tue, 2006-09-12 at 12:58 -0400, Derek Atkins wrote:
> > > Wait!  Guile-1.8?!?!?!  Umm... FC5 only has 1.6.7!   If you attempted
> > > to install guile 1.8 then you destroyed your system.  I recommend you
> > > re-install from scratch.
> > >
> > > -derek
> > >
> > > Quoting "E. George Mraz" <[hidden email]>:
> > >
> > > > It should be a fully installed FC5. I didn't do anything special during
> > > > the install.
> > > >
> > > > I don't remember any errors installing guile. But I did try to install
> > > > guile-1.8.0. I think somewhere along the line I got an error message
> > > > telling me that GnuCash needed a later version of guile. I don't
> > > > remember any error messages that I got during the install. I can repeat
> > > > the rpm -Uvh for guile-1.8.0 again if you think it would help.
> > > >
> > > > George
> > > >
> > > >
> > > > On Tue, 2006-09-12 at 12:36 -0400, Derek Atkins wrote:
> > > >> Is this a fully up-to-date FC5?  The mesage below implies that
> > > >> slib is already installed.  But if guile isn't finding it, then
> > > >> you've got other problems.   What errors did you get when yum
> > > >> tried to install guile?  Those errors might be important.
> > > >>
> > > >> What do you get from:
> > > >>
> > > >>   ls -l /usr/share/guile
> > > >>
> > > >> -derek
> > > >>
> > > >> Quoting "E. George Mraz" <[hidden email]>:
> > > >>
> > > >> > Did the yum install slib. Here's the output, and the start results are
> > > >> > the same.
> > > >> >
> > > >> > [root@localhost packages]# yum install slib
> > > >> > Loading "installonlyn" plugin
> > > >> > Setting up Install Process
> > > >> > Setting up repositories
> > > >> > jpackage-generic
> > > >> > [1/6]
> > > >> > flash
> > > >> > [2/6]
> > > >> > core
> > > >> > [3/6]
> > > >> > jpackage-fedora
> > > >> > [4/6]
> > > >> > extras
> > > >> > [5/6]
> > > >> > updates
> > > >> > [6/6]
> > > >> > Reading repository metadata in from local files
> > > >> > Parsing package install arguments
> > > >> > Nothing to do
> > > >> > [root@localhost packages]#
> > > >> >
> > > >> > Now what?
> > > >> >
> > > >> >
> > > >> > On Tue, 2006-09-12 at 12:28 -0400, Derek Atkins wrote:
> > > >> >> yum install slib
> > > >> >>
> > > >> >> -derek
> > > >> >>
> > > >> >> Quoting "E. George Mraz" <[hidden email]>:
> > > >> >>
> > > >> >> > Did the yum localinstall. The install reported an error trying
> > > >> to unpack
> > > >> >> > the CPIO module in GUILE. But the final message said GnuCash was
> > > >> >> > installed.
> > > >> >> >
> > > >> >> > Now if I try to start GnuCash from Applications->Office->GnuCash I see
> > > >> >> > on the bottom of my screen "starting GnuCash", then I get a splash
> > > >> >> > screen and the it goes away. If I start GnuCash from a terminal
> > > >> window I
> > > >> >> > get the following output:
> > > >> >> >
> > > >> >> > [bbg@localhost ~]$ gnucash
> > > >> >> > ERROR: Could not find slib/require.scm in  ("/usr/share/guile/site"
> > > >> >> > "/usr/share/gnucash/guile-modules" "/usr/share/gnucash/scm" ""
> > > >> >> > "/usr/share/guile/site" "/usr/share/guile/1.6" "/usr/share/guile" ".")
> > > >> >> > [bbg@localhost ~]$
> > > >> >> >
> > > >> >> > I been here before. This error message is the reason I tried to
> > > >> download
> > > >> >> > the 2.0 version. So what do I do now?
> > > >> >> >
> > > >> >> > George
> > > >> >> >
> > > >> >> >
> > > >> >> > On Tue, 2006-09-12 at 10:37 -0400, Derek Atkins wrote:
> > > >> >> >> try:
> > > >> >> >>
> > > >> >> >>   yum localinstall gnucash...i386.rpm
> > > >> >> >>
> > > >> >> >> -derek
> > > >> >> >>
> > > >> >> >> Quoting "E. George Mraz" <[hidden email]>:
> > > >> >> >>
> > > >> >> >> > Hello List,
> > > >> >> >> >
> > > >> >> >> > I have trying to install gnucash on FC5 for the last 4 days. The
> > > >> >> >> > problems and difficulties have been numerous, and their
> > > >> resolution has
> > > >> >> >> > not been successful. A developer suggested I try this mailing list.
> > > >> >> >> > So here's what I've done already.
> > > >> >> >> >
> > > >> >> >> > I have downloaded the rpm files from
> > > >> >> >> > http://people.redhat.com/notting/gnucash/2.0/FC5/i386
> > > >> >> >> > for
> > > >> >> >> >  1. aqbanking-2.1.0-1.fc5.i386 &
> > > >> aqbanking-devel-2.1.0-1.fc5.i386.rpm
> > > >> >> >> >  2. gwenhywfar-2.3.0-1.fc5.i386.rpm &
> > > >> gwenhywfar-2.3.0-1.fc5.i386.rpm
> > > >> >> >> >  3. gnucash-2.0.1-4.fc5.i386.rpm
> > > >> >> >> > and I have done -rpm Uvh for #1 & 2 with no errors.
> > > >> >> >> >
> > > >> >> >> > Now when I do rpm for #3 I get:
> > > >> >> >> > [root@localhost ~]# rpm -Uvh /packages/gnucash-2.0.1-4.fc5.i386.rpm
> > > >> >> >> > warning: /packages/gnucash-2.0.1-4.fc5.i386.rpm: Header V3 DSA
> > > >> >> >> > signature: NOKEY, key ID db2f3c83
> > > >> >> >> > error: Failed dependencies:
> > > >> >> >> >        libguile-ltdl.so.1 is needed by gnucash-2.0.1-4.fc5.i386
> > > >> >> >> >        libguile.so.12 is needed by gnucash-2.0.1-4.fc5.i386
> > > >> >> >> >        libqthreads.so.12 is needed by gnucash-2.0.1-4.fc5.i386
> > > >> >> >> > [root@localhost ~]#
> > > >> >> >> >
> > > >> >> >> > So I did a find on the files, an lo and behold, they're on
> > > >> my system.
> > > >> >> >> >
> > > >> >> >> > [root@localhost /]# find -noleaf -name libguile-ltdl.so.1
> > > >> >> >> > find: ./proc/2250/task: No such file or directory
> > > >> >> >> > find: ./proc/2250/fd: No such file or directory
> > > >> >> >> > ./usr/lib/libguile-ltdl.so.1
> > > >> >> >> >
> > > >> >> >> > [root@localhost /]# find -noleaf -name libguile.so.12
> > > >> >> >> > find: ./proc/2250/task: No such file or directory
> > > >> >> >> > find: ./proc/2250/fd: No such file or directory
> > > >> >> >> > ./usr/lib/libguile.so.12
> > > >> >> >> >
> > > >> >> >> > [root@localhost /]# find -noleaf -name libqthreads.so.12
> > > >> >> >> > find: ./proc/2250/task: No such file or directory
> > > >> >> >> > find: ./proc/2250/fd: No such file or directory
> > > >> >> >> > ./usr/lib/libqthreads.so.12
> > > >> >> >> > [root@localhost /]#
> > > >> >> >> >
> > > >> >> >> > Trying to find out what packages to update I did an rpm -qf for the
> > > >> >> >> > files and I get a message that says these guys don't belong to any
> > > >> >> >> > package.
> > > >> >> >> >
> > > >> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libguile-ltdl.so.1
> > > >> >> >> > file /usr/lib/libguile-ltdl.so.1 is not owned by any package
> > > >> >> >> >
> > > >> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libguile.so.12
> > > >> >> >> > file /usr/lib/libguile.so.12 is not owned by any package
> > > >> >> >> >
> > > >> >> >> > [root@localhost /]# rpm -qf ./usr/lib/libqthreads.so.12
> > > >> >> >> > file /usr/lib/libqthreads.so.12 is not owned by any package
> > > >> >> >> > [root@localhost /]#
> > > >> >> >> >
> > > >> >> >> > Can anybody tell me what I need to do to resolve the failed
> > > >> >> >> > dependencies? I'm at a complete loss as to what to do next.
> > > >> >> >> >
> > > >> >> >> > Thanks, George
> > > >> >> >> >
> > > >> >> >> >
> > > >> >> >> >
> > > >> >> >> >
> > > >> >> >> > _______________________________________________
> > > >> >> >> > gnucash-user mailing list
> > > >> >> >> > [hidden email]
> > > >> >> >> > https://lists.gnucash.org/mailman/listinfo/gnucash-user
> > > >> >> >> > -----
> > > >> >> >> > Please remember to CC this list on all your replies.
> > > >> >> >> > You can do this by using Reply-To-List or Reply-All.
> > > >> >> >> >
> > > >> >> >>
> > > >> >> >>
> > > >> >> >>
> > > >> >> >
> > > >> >> >
> > > >> >>
> > > >> >>
> > > >> >>
> > > >> >> --
> > > >> >>        Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
> > > >> >>        Member, MIT Student Information Processing Board  (SIPB)
> > > >> >>        URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
> > > >> >>        [hidden email]                        PGP key available
> > > >> >>
> > > >> >>
> > > >> >
> > > >> >
> > > >>
> > > >>
> > > >>
> > > >
> > > >
> > >
> > >
> > >
> >
> > _______________________________________________
> > gnucash-user mailing list
> > [hidden email]
> > https://lists.gnucash.org/mailman/listinfo/gnucash-user
> > -----
> > Please remember to CC this list on all your replies.
> > You can do this by using Reply-To-List or Reply-All.
> >
>

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Installing GnuCash 2.0 on FC5

Derek Atkins
BridgeByGeorge <[hidden email]> writes:

> I have done:
>    1. a complete re-install of FC5
>    2. a reload of my data files
> Now when I try to do a yum localinstall of gwenhywfar I get a message
> telling me that a public key is for gwenhywfar is not installed. How do
> I fix this error?

Why are you doing that instead of usig the gwenhywfar that comes
with FC5?

I'll also note that you could just set up Bill's website as
a repository:

  http://people.redhat.com/notting/gnucash/2.0/FC-5/i386/

There's a repodata subdir there.  There's also an RPM-GPG-KEY
in http://people.redhat.com/notting/gnucash/2.0/FC-5/ which is
probably what you want.

[snip]
> Downloading Packages:
> warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID
> db2f3c83
>
>
> Public key for gwenhywfar-2.3.0-1.fc5.i386.rpm is not installed
> [root@localhost packages]#
>
> George

-derek

--
       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
       [hidden email]                        PGP key available
_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Installing GnuCash 2.0 on FC5

E. George Mraz
Because gwenhywfar was one of the rpm files on Bill's website, I
downloaded it.

I don't know anything about setting up his (Bill's) website as a
repository, but if you can tell me how to do it, I'd be willing to try.

I have looked at some of the files (using cat) under /etc/yum.repos.d
but their content doesn't make much sense to me. Can you help me set up
the file. I would like the name to be gnucash2.o and would like to
include the aqbanking and gwenhywfar packages too.

George

On Wed, 2006-09-13 at 09:08 -0400, Derek Atkins wrote:

> BridgeByGeorge <[hidden email]> writes:
>
> > I have done:
> >    1. a complete re-install of FC5
> >    2. a reload of my data files
> > Now when I try to do a yum localinstall of gwenhywfar I get a message
> > telling me that a public key is for gwenhywfar is not installed. How do
> > I fix this error?
>
> Why are you doing that instead of usig the gwenhywfar that comes
> with FC5?
>
> I'll also note that you could just set up Bill's website as
> a repository:
>
>   http://people.redhat.com/notting/gnucash/2.0/FC-5/i386/
>
> There's a repodata subdir there.  There's also an RPM-GPG-KEY
> in http://people.redhat.com/notting/gnucash/2.0/FC-5/ which is
> probably what you want.
>
> [snip]
> > Downloading Packages:
> > warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID
> > db2f3c83
> >
> >
> > Public key for gwenhywfar-2.3.0-1.fc5.i386.rpm is not installed
> > [root@localhost packages]#
> >
> > George
>
> -derek
>

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Installing GnuCash 2.0 on FC5

Derek Atkins
Perhaps something like this:

[gnucash]
name=Bill Nottingham's GnuCash RPMS
baseurl=http://people.redhat.com/notting/gnucash/2.0/FC-$releasever/$basearch
gpgcheck=1
enabled=1

You'll still need to add the GPG key.

-derek

Quoting BridgeByGeorge <[hidden email]>:

> Because gwenhywfar was one of the rpm files on Bill's website, I
> downloaded it.
>
> I don't know anything about setting up his (Bill's) website as a
> repository, but if you can tell me how to do it, I'd be willing to try.
>
> I have looked at some of the files (using cat) under /etc/yum.repos.d
> but their content doesn't make much sense to me. Can you help me set up
> the file. I would like the name to be gnucash2.o and would like to
> include the aqbanking and gwenhywfar packages too.
>
> George
>
> On Wed, 2006-09-13 at 09:08 -0400, Derek Atkins wrote:
>> BridgeByGeorge <[hidden email]> writes:
>>
>> > I have done:
>> >    1. a complete re-install of FC5
>> >    2. a reload of my data files
>> > Now when I try to do a yum localinstall of gwenhywfar I get a message
>> > telling me that a public key is for gwenhywfar is not installed. How do
>> > I fix this error?
>>
>> Why are you doing that instead of usig the gwenhywfar that comes
>> with FC5?
>>
>> I'll also note that you could just set up Bill's website as
>> a repository:
>>
>>   http://people.redhat.com/notting/gnucash/2.0/FC-5/i386/
>>
>> There's a repodata subdir there.  There's also an RPM-GPG-KEY
>> in http://people.redhat.com/notting/gnucash/2.0/FC-5/ which is
>> probably what you want.
>>
>> [snip]
>> > Downloading Packages:
>> > warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID
>> > db2f3c83
>> >
>> >
>> > Public key for gwenhywfar-2.3.0-1.fc5.i386.rpm is not installed
>> > [root@localhost packages]#
>> >
>> > George
>>
>> -derek
>>
>
>



--
       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
       [hidden email]                        PGP key available

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Installing GnuCash 2.0 on FC5

E. George Mraz
In reply to this post by Derek Atkins
I have succeeded, at last. Having built a repo file called gnucash-2.0
and saving it under /etc/yum.repos.d, when I did the yum install
gnucash, it downloaded and installed six packages. Now when I go
Applications->Office->GnuCash, the application starts and I get all
kinds of windows.

Thanks so very much for your help.

George

On Wed, 2006-09-13 at 09:08 -0400, Derek Atkins wrote:

> BridgeByGeorge <[hidden email]> writes:
>
> > I have done:
> >    1. a complete re-install of FC5
> >    2. a reload of my data files
> > Now when I try to do a yum localinstall of gwenhywfar I get a message
> > telling me that a public key is for gwenhywfar is not installed. How do
> > I fix this error?
>
> Why are you doing that instead of usig the gwenhywfar that comes
> with FC5?
>
> I'll also note that you could just set up Bill's website as
> a repository:
>
>   http://people.redhat.com/notting/gnucash/2.0/FC-5/i386/
>
> There's a repodata subdir there.  There's also an RPM-GPG-KEY
> in http://people.redhat.com/notting/gnucash/2.0/FC-5/ which is
> probably what you want.
>
> [snip]
> > Downloading Packages:
> > warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID
> > db2f3c83
> >
> >
> > Public key for gwenhywfar-2.3.0-1.fc5.i386.rpm is not installed
> > [root@localhost packages]#
> >
> > George
>
> -derek
>

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Installing GnuCash 2.0 on FC5

Derek Atkins
Just make sure you have gnucash-2  ;)

-derek

Quoting BridgeByGeorge <[hidden email]>:

> I have succeeded, at last. Having built a repo file called gnucash-2.0
> and saving it under /etc/yum.repos.d, when I did the yum install
> gnucash, it downloaded and installed six packages. Now when I go
> Applications->Office->GnuCash, the application starts and I get all
> kinds of windows.
>
> Thanks so very much for your help.
>
> George
>
> On Wed, 2006-09-13 at 09:08 -0400, Derek Atkins wrote:
>> BridgeByGeorge <[hidden email]> writes:
>>
>> > I have done:
>> >    1. a complete re-install of FC5
>> >    2. a reload of my data files
>> > Now when I try to do a yum localinstall of gwenhywfar I get a message
>> > telling me that a public key is for gwenhywfar is not installed. How do
>> > I fix this error?
>>
>> Why are you doing that instead of usig the gwenhywfar that comes
>> with FC5?
>>
>> I'll also note that you could just set up Bill's website as
>> a repository:
>>
>>   http://people.redhat.com/notting/gnucash/2.0/FC-5/i386/
>>
>> There's a repodata subdir there.  There's also an RPM-GPG-KEY
>> in http://people.redhat.com/notting/gnucash/2.0/FC-5/ which is
>> probably what you want.
>>
>> [snip]
>> > Downloading Packages:
>> > warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID
>> > db2f3c83
>> >
>> >
>> > Public key for gwenhywfar-2.3.0-1.fc5.i386.rpm is not installed
>> > [root@localhost packages]#
>> >
>> > George
>>
>> -derek
>>
>
>



--
       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
       [hidden email]                        PGP key available

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

2.01 on etch, hurray!

John Schoffstall
In reply to this post by Derek Atkins
Just wanted to say that 2.01 finally arrived in the Debian etch repos. Looks very sweet, seems to be working well. Looks like dividends and capital gains are finally being included in total return calculations, huzza!

Thanks for all your work, Gnucash team!

== John
_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: 2.01 on etch, hurray!

Tom Purl 2
Does anyone know how I can reference the Etch repository on Ubuntu
6.06 so that I can install this?

Thanks!

Tom Purl

On Wed, Sep 13, 2006 at 11:46:54AM -0400, John Schoffstall wrote:

> Just wanted to say that 2.01 finally arrived in the Debian etch repos. Looks very sweet, seems to be working well. Looks like dividends and capital gains are finally being included in total return calculations, huzza!
>
> Thanks for all your work, Gnucash team!
>
> == John
> _______________________________________________
> gnucash-user mailing list
> [hidden email]
> https://lists.gnucash.org/mailman/listinfo/gnucash-user
> -----
> Please remember to CC this list on all your replies.
> You can do this by using Reply-To-List or Reply-All.
_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: 2.01 on etch, hurray!

Richard Mancusi
On 9/14/06, Tom Purl <[hidden email]> wrote:
> Does anyone know how I can reference the Etch repository on Ubuntu
> 6.06 so that I can install this?
>
> Thanks!
>
> Tom Purl

I suspect that it would be a bit more complicated then that due to the
associated libs and applications.  What you probably need is a backport.
Perhaps you could inquire on the Ubuntu list.  They will probably suggest
that you file a bug report requesting the backport.  That is what happened
when I needed a package.  FYI - it didn't happen, but gnucash is a far more
significant package then I had requested.  Good luck.

Rich
_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
12