[GNC-dev] Ubuntu 16.04 compile: libgwengui-gtk3-0

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[GNC-dev] Ubuntu 16.04 compile: libgwengui-gtk3-0

Descending Nerdliness
Greetings:

Compiling GC 3.2 seems to require libgwengui-gtk3-0, but that is not in
the ubuntu 16.04 repository.  When I tried to add a later version from
debian, I ended up having to upgrade all things related to aqbanking,
which eventually killed other things.

I have eliminated aqbanking to get past it, but I really need that
function. Is there a solution to this?

_______________________________________________
gnucash-devel mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-devel