[GNC] Gnucash 3.1 crashes on Windows 10 while loading Reports-Gnome

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[GNC] Gnucash 3.1 crashes on Windows 10 while loading Reports-Gnome

pj42uk
Thank you for v 3.1, which on a clean install, opens my gnucash file and
runs perfectly.
However, if I install it over my existing 2.6.21 application, v3.1 crashes
as it is loading ...../Reports-Gnome.
Of course I want to be able to do this so that I can run my Saved Reports,
especially Cindy's excellent Consolidated Transaction report.
Will the ability to install over 2.6.21 and convert the reports be
addressed in a later release?
Regards
Peter
_______________________________________________
gnucash-user mailing list
[hidden email]
To update your subscription preferences or to unsubscribe:
https://lists.gnucash.org/mailman/listinfo/gnucash-user
If you are using Nabble or Gmane, please see https://wiki.gnucash.org/wiki/Mailing_Lists for more information.
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: [GNC] Gnucash 3.1 crashes on Windows 10 while loading Reports-Gnome

randix
This post was updated on .
As much as I want 3.0+, thinking I'll wait for 3.4 or 3.7



--
Sent from: http://gnucash.1415818.n4.nabble.com/GnuCash-User-f1415819.html
_______________________________________________
gnucash-user mailing list
gnucash-user@gnucash.org
To update your subscription preferences or to unsubscribe:
https://lists.gnucash.org/mailman/listinfo/gnucash-user
If you are using Nabble or Gmane, please see https://wiki.gnucash.org/wiki/Mailing_Lists for more information.
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: [GNC] Gnucash 3.1 crashes on Windows 10 while loading Reports-Gnome

John Ralls-2
In reply to this post by pj42uk


> On Apr 29, 2018, at 12:28 PM, Peter Jackson <[hidden email]> wrote:
>
> Thank you for v 3.1, which on a clean install, opens my gnucash file and
> runs perfectly.
> However, if I install it over my existing 2.6.21 application, v3.1 crashes
> as it is loading ...../Reports-Gnome.
> Of course I want to be able to do this so that I can run my Saved Reports,
> especially Cindy's excellent Consolidated Transaction report.
> Will the ability to install over 2.6.21 and convert the reports be
> addressed in a later release?

Sounds like the Doughty reports aren't compatible with the changes in GnuCash's API; I'd guess that it has to do with date handling. They're not part of GnuCash and the GnuCash development team doesn't support them. Since nothing has been heard from the author in almost a year it seems that they're not interested in supporting the reports either. Sorry.

Regards,
John Ralls


_______________________________________________
gnucash-user mailing list
[hidden email]
To update your subscription preferences or to unsubscribe:
https://lists.gnucash.org/mailman/listinfo/gnucash-user
If you are using Nabble or Gmane, please see https://wiki.gnucash.org/wiki/Mailing_Lists for more information.
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.