Future version of this program

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Future version of this program

John Boyle-2
My system is based on KDE, is it true that Gnucash, in the future
upgrades, will require the use of Gnome?
_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Future version of this program

Derek Atkins
Quoting John Boyle <[hidden email]>:

> My system is based on KDE, is it true that Gnucash, in the future
> upgrades, will require the use of Gnome?

Depends on your definition of "require".  Future versions will "require"
the use of gnome as much as gnucash-1.8 "requires" the use of gnome..
Namely, you have to have the gnome libraries around, but there's no
need to actually be running in a gnome UI.

-derek

--
       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
       [hidden email]                        PGP key available

_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Reply | Threaded
Open this post in threaded view
|

Re: Future version of this program

Robert Heller
In reply to this post by John Boyle-2
  John Boyle <[hidden email]>,
  In a message on Tue, 07 Feb 2006 13:17:20 -0800, wrote :

JB> My system is based on KDE, is it true that Gnucash, in the future
JB> upgrades, will require the use of Gnome?

Common misconception: There are applications that use Gnome's libraries
and there is Gnome itself.  Ditto for KDE.  Gnome *applications* (asside
from the ones that implement the 'Gnome Desktop', run just fine under other
desktop environments other then Gnome, such as KDE and even run under no
'desktop environment' (such as my plain fvwm2 window manager).  KDE
*applications* (asside from the ones that implement the 'KDE Desktop',
run just fine under other desktop environments other then KDE, such as
Gnome and even run under no 'desktop environment' (such as my plain
fvwm2 window manager).

No, Gnucash does not and won't require you to use a Gnome desktop.  You
will need to have the Gnome libraries installed.

JB> _______________________________________________
JB> gnucash-user mailing list
JB> [hidden email]
JB> https://lists.gnucash.org/mailman/listinfo/gnucash-user
JB> -----
JB> Please remember to CC this list on all your replies.
JB> You can do this by using Reply-To-List or Reply-All.
JB>
JB>                                                                                                  

                                     \/
Robert Heller                        ||InterNet:   [hidden email]
http://www.deepsoft.com/             ||FidoNet:    1:321/153            
http://www.deepsoft.com/~heller      /\






                                                                                                                         
_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.
Robert Heller                      -- 978-544-6933
Deepwoods Software        -- Download the Model Railroad System
http://www.deepsoft.com/  -- Binaries for Linux and MS-Windows
heller@deepsoft.com        -- http://www.deepsoft.com/ModelRailroadSystem/
Reply | Threaded
Open this post in threaded view
|

Re: Future version of this program

Mark Johnson-2
In reply to this post by John Boyle-2
To confirm what Derek and Robert have said, I have been testing g2 using
a KDE desktop.  Works just fine.

Mark

John Boyle wrote:

> My system is based on KDE, is it true that Gnucash, in the future
> upgrades, will require the use of Gnome?
> _______________________________________________
> gnucash-user mailing list
> [hidden email]
> https://lists.gnucash.org/mailman/listinfo/gnucash-user
> -----
> Please remember to CC this list on all your replies.
> You can do this by using Reply-To-List or Reply-All.
>
_______________________________________________
gnucash-user mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-user
-----
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.