Fix invalid cast warning

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Fix invalid cast warning

Scott Oonk
This patch fixes an invalid cast warning when selecting an account in
the accounts tab of the options dialog.

(gnucash:32061): GLib-GObject-WARNING **: invalid cast from
`GtkTreeSelection' to `GtkWidget'

(gnucash:32061): Gtk-CRITICAL **: gtk_widget_get_parent: assertion
`GTK_IS_WIDGET (widget)' failed

_______________________________________________
gnucash-patches mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-patches

invalid-cast.diff (762 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Fix invalid cast warning

David Hampton-2
On Wed, 2005-10-19 at 22:20 -0400, Scott Oonk wrote:
> This patch fixes an invalid cast warning when selecting an account in
> the accounts tab of the options dialog.

Applied.

David


_______________________________________________
gnucash-patches mailing list
[hidden email]
https://lists.gnucash.org/mailman/listinfo/gnucash-patches